





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.architecturalrecord.com/articles/14475-casablanca-finance-city-tower-by-morphosis" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="MY2iV8IkQOM7IqE5rAMqwuw72OoZ6w&#x2F;0EUqWmxWI8zM="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Nearly 250 acres of runway and demolished aeronautical buildings are now being developed here into Casablanca Finance City (CFC), a public-private initiative born in 2010 that invites global firms to establish their regional headquarters in Casablanca.">
    <meta name="keywords" content="Morocco,Africa,Workplace Design">
    
    <link href="https://www.architecturalrecord.com/rss/articles" rel="alternate" title="Architectural Record  RSS Feed" type="application/rss+xml" />
    
    <meta content="Casablanca Finance City Tower by Morphosis" property="og:title" />
<meta content="A crystalline tower is a landmark for a new financial district in Morocco." property="og:description" />
<meta content="Josephine Minutillo" property="og:author" />
<meta content="https://www.architecturalrecord.com/articles/14475-casablanca-finance-city-tower-by-morphosis?v=preview" property="og:url" />
<meta content="https://www.architecturalrecord.com/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-01.jpg?height=635&amp;t=1582142544&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="Casablanca Finance City Tower by Morphosis" name="twitter:title" />
<meta content="A crystalline tower is a landmark for a new financial district in Morocco." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.architecturalrecord.com/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-01.jpg?1582142544" name="twitter:image" />
      
  
  
  <link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/faviconapple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>Casablanca Finance City Tower by Morphosis | 2020-02-24 | Architectural Record</title>
    <link href="/stylesheets/application.css?1582006058" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1582006058" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/architecturalrecord.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1582006058" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":14475,"topics":["Projects","Buildings by Type","Morphosis Architects","Workplace Design","Featured on Home Page"],"keywords":["Africa","Morocco"],"page_type":["articles"],"date_posted":"02/20/2020","gated":true,"subheadline":"Morocco","registered":false,"author":["Josephine Minutillo"],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58X5SVH');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    var browserModeCallback = function (browsingInIncognitoMode, BrowsingModeDetectorInstance) {
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled      
      if (!isPreviewPage() && (browsingInIncognitoMode || !navigator.cookieEnabled)) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    };

    var BrowsingModeDetector = new BrowsingModeDetector();
    BrowsingModeDetector.do(browserModeCallback);
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"14475","topic":["projects","buildings_by_type","morphosis_architects","workplace_design","featured_on_home_page"],"topic_id":["305","306","1204","2079","74"],"page_type":["articles"],"keyword":["africa","morocco"],"reg_user":"false","page_name":"casablanca_finance_city_tower_by_morphos","subscribed_user":"false"};
</script>

<script>var dayMs = 864e5,cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebid/wrapper_hb_302826_5995.js?cb=" + cb,gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js",c = document.head || document.body || document.documentElement;function loadScript(src, cb) {var s = document.createElement("script");s.src = src;c.appendChild(s);s.onload = cb;s.onerror = cb;return s;}loadScript(vpbSrc, function() {loadScript(gptSrc);})</script>

  <!-- AAM Site Certifier starts plowing -->
  <script type="text/javascript">
      ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
      p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
      };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
      n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

      window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
          idWeb: '216'
      });

      window.aamsitecertifier('trackPageView');
  </script>
 <!-- AAM Site Certifier stops plowing --> 
 
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-ad-unit-prefix="null" data-article-requires-registration="false" data-article-requires-subscription="true" data-controller="articles" data-dfp-prefix="/52040140/AR" data-is-microsite="0" data-poststitial-ad="false" data-prestitial-ad="false">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58X5SVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      class="svg-logo"
      preserveAspectRatio="xMaxYMin meet"
      viewBox="0 0 590 90"
      role="image"
    >
      <title>Architectural Record logo</title>
      <g>
        <g fill="#244583">
          <path
            d="M150.13 40.974v-7.54h5.794V8.344h-5.795V.87h20.496v7.477h-5.85v25.09h5.85v7.54H150.13"
          />
          <path
            d="M11.346.875L0 41.105h8.606l2.083-8h12.33l2.03 8h8.604L22.034.876H11.347zm5.26 7.18h.222l4.44 18.197h-9.044l4.383-18.196"
          />
          <path
            d="M48.51 41.106h-8.714V.876h12.99c6.522 0 14.8.876 14.8 11.673 0 5.097-2.03 8.988-7.674 10.687l8.77 17.87h-9.593l-7.62-16.444h-2.96v16.443m0-22.856c4.988 0 5.756 0 7.017-.44 2.795-.985 3.014-3.178 3.014-5.37 0-2.795-.875-4.166-2.63-4.824-1.37-.493-2.467-.493-7.4-.493V18.25"
          />
          <path
            d="M75.096 14.413c0-9.207 4.933-14.415 14.307-14.415 2.41 0 6.028.494 8.824 2.686 3.617 2.85 4.056 7.78 4.165 11.016h-8.824c-.055-1.972-.165-6.357-4.55-6.357-1.095 0-2.467.437-3.343 1.26-1.425 1.316-1.48 3.29-1.48 4.385V28.28c0 2.192 0 6.413 4.878 6.413 3.617 0 4.714-2.96 4.714-7.29h8.88c-.056 2.905-.11 3.234-.384 4.932-.33 1.59-.878 4.496-4.222 7.18-2.85 2.3-7.014 2.687-8.768 2.687-4.66 0-7.892-1.096-10.415-3.563-1.643-1.59-3.78-3.892-3.78-12.113V14.413"
          />
          <path
            d="M111.164.875h8.934V16.11h11.29V.876h9.044v40.23h-8.88V23.73h-11.4v17.376h-8.988V.876"
          />
          <path
            d="M205.29.875V8.22h-8.934v32.886h-9.207V8.22h-9.154V.875h27.294"
          />
          <path
            d="M212.618.875h27.02V8.22h-18.25v8.55h12.55v7.343H221.5v9.483H240.9v7.51h-28.282V.876"
          />
          <path
            d="M247.025 14.413c0-9.207 4.933-14.415 14.305-14.415 2.41 0 6.03.494 8.825 2.686 3.618 2.85 4.056 7.78 4.165 11.016h-8.825c-.054-1.972-.164-6.357-4.55-6.357-1.095 0-2.465.437-3.34 1.26-1.426 1.316-1.48 3.29-1.48 4.385V28.28c0 2.192 0 6.413 4.876 6.413 3.62 0 4.715-2.96 4.715-7.29h8.88c-.056 2.905-.11 3.234-.384 4.932-.33 1.59-.876 4.496-4.22 7.18-2.85 2.3-7.015 2.687-8.77 2.687-4.66 0-7.892-1.096-10.414-3.563-1.645-1.59-3.78-3.892-3.78-12.113V14.413"
          />
          <path
            d="M306.77.875V8.22h-8.935v32.886h-9.207V8.22h-9.153V.875h27.294"
          />
          <path
            d="M312.995.875h9.154v26.527c0 2.413 0 7.4 5.425 7.4 1.7 0 5.644 0 5.644-7.345V.875h8.934v26.64c0 2.41-.054 8.218-4.166 11.562-2.795 2.248-6.248 3.07-9.92 3.07-4.22 0-8.55-1.04-11.017-3.343-3.89-3.674-4.055-8.278-4.055-11.894V.875"
          />
          <path
            d="M360.79 41.106h-8.715V.876h12.99c6.52 0 14.797.876 14.797 11.673 0 5.097-2.027 8.988-7.672 10.687l8.77 17.87h-9.592l-7.62-16.444h-2.96v16.443m0-22.856c4.988 0 5.756 0 7.017-.44 2.795-.985 3.014-3.178 3.014-5.37 0-2.795-.877-4.166-2.632-4.824-1.37-.493-2.465-.493-7.4-.493V18.25"
          />
          <path
            d="M407.436.875l11.62 40.23h-8.605l-2.026-8H396.09l-2.08 8h-8.607L396.75.876h10.686m-5.206 7.18h-.22l-4.385 18.197h9.044l-4.44-18.197"
          />
          <path d="M424.65.875h8.99v32.72h17.7v7.51h-26.69V.876" />
          <path
            d="M221.89 88.492h-8.716v-40.23h12.99c6.522 0 14.8.878 14.8 11.675 0 5.096-2.03 8.987-7.674 10.687l8.77 17.868h-9.592l-7.62-16.443h-2.96V88.49m0-22.855c4.988 0 5.756 0 7.017-.44 2.795-.987 3.014-3.176 3.014-5.37 0-2.795-.877-4.167-2.632-4.824-1.37-.494-2.467-.494-7.4-.494v11.127"
          />
          <path
            d="M285.188 48.262v40.23h28.282v-7.51h-19.402v-9.48h12.44v-7.347h-12.55v-8.55h18.25v-7.343h-27.02"
          />
          <path
            d="M350.99 61.8c0-9.208 4.933-14.415 14.306-14.415 2.413 0 6.03.493 8.824 2.685 3.618 2.85 4.056 7.782 4.166 11.017h-8.824c-.055-1.974-.166-6.357-4.55-6.357-1.096 0-2.467.438-3.342 1.26-1.426 1.316-1.48 3.288-1.48 4.385v15.293c0 2.19 0 6.412 4.878 6.412 3.616 0 4.712-2.96 4.712-7.29h8.88c-.055 2.906-.11 3.235-.384 4.932-.33 1.59-.876 4.495-4.22 7.18-2.85 2.303-7.016 2.686-8.77 2.686-4.66 0-7.892-1.097-10.414-3.562-1.643-1.588-3.782-3.89-3.782-12.112V61.8"
          />
          <path
            d="M423.75 62.457c0-4.11.713-8.057 3.507-11.126 2.522-2.793 6.304-3.836 10.087-3.836 4.11 0 7.89.987 10.58 3.893 2.245 2.41 3.506 5.973 3.506 12.44v9.757c0 5.645-.932 9.264-3.453 12.003-3.344 3.62-8.168 4-10.742 4-3.95 0-10.415-1.423-12.444-8.22-.875-2.85-1.04-6.358-1.04-8.112V62.457m8.99 12.606c0 4.222.82 7.235 4.767 7.235 4.77 0 4.77-4.44 4.77-7.235V61.088c0-2.796 0-6.194-4.66-6.194-4.878 0-4.878 4.604-4.878 6.194v13.975"
          />
          <path
            d="M499.856 88.492h-8.714v-40.23h12.99c6.524 0 14.8.878 14.8 11.675 0 5.096-2.028 8.987-7.675 10.687l8.77 17.868h-9.592l-7.617-16.443h-2.962V88.49m0-22.855c4.99 0 5.755 0 7.018-.44 2.794-.987 3.014-3.176 3.014-5.37 0-2.795-.877-4.167-2.632-4.824-1.37-.494-2.467-.494-7.4-.494v11.127"
          />
          <path
            d="M561.294 48.262h9.756c9.81 0 13.265 1.864 15.566 5.207 1.754 2.574 2.412 5.37 2.412 14.413l-.055 6.852c0 4.55-1.097 9.373-5.535 11.62-2.907 1.48-5.372 1.753-8.605 2.028-1.153.11-6.907.11-13.54.11v-40.23m8.99 33.05h2.52c3.565 0 7.182-.66 7.182-8.386 0-1.37.11-3.563.11-4.933 0-4.824-.11-8.167-1.48-10.14-1.7-2.466-3.62-2.466-8.33-2.466v25.924"
          />
        </g>
      </g>
    </svg>
  </a>
</div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
                <span class="top-nav__search-link-label">search</span>
              </a>

              <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link">
              <span class="top-nav__cart-link-label">cart</span>
            </a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/ArchitecturalRecord" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/archrecord" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/architectural-record/" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span> </a>
<a href="https://www.youtube.com/channel/UCLm5tl0U5QchVPQHh3qe4lg" target="_blank"  class="youtube"><span class="youtube__text">youtube</span></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="https://webforms.omeda.com/ar/r-paid.do?p=ARPAID" class="user-actions__register-link">Subscribe</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      class="svg-logo"
      preserveAspectRatio="xMaxYMin meet"
      viewBox="0 0 590 90"
      role="image"
    >
      <title>Architectural Record logo</title>
      <g>
        <g fill="#244583">
          <path
            d="M150.13 40.974v-7.54h5.794V8.344h-5.795V.87h20.496v7.477h-5.85v25.09h5.85v7.54H150.13"
          />
          <path
            d="M11.346.875L0 41.105h8.606l2.083-8h12.33l2.03 8h8.604L22.034.876H11.347zm5.26 7.18h.222l4.44 18.197h-9.044l4.383-18.196"
          />
          <path
            d="M48.51 41.106h-8.714V.876h12.99c6.522 0 14.8.876 14.8 11.673 0 5.097-2.03 8.988-7.674 10.687l8.77 17.87h-9.593l-7.62-16.444h-2.96v16.443m0-22.856c4.988 0 5.756 0 7.017-.44 2.795-.985 3.014-3.178 3.014-5.37 0-2.795-.875-4.166-2.63-4.824-1.37-.493-2.467-.493-7.4-.493V18.25"
          />
          <path
            d="M75.096 14.413c0-9.207 4.933-14.415 14.307-14.415 2.41 0 6.028.494 8.824 2.686 3.617 2.85 4.056 7.78 4.165 11.016h-8.824c-.055-1.972-.165-6.357-4.55-6.357-1.095 0-2.467.437-3.343 1.26-1.425 1.316-1.48 3.29-1.48 4.385V28.28c0 2.192 0 6.413 4.878 6.413 3.617 0 4.714-2.96 4.714-7.29h8.88c-.056 2.905-.11 3.234-.384 4.932-.33 1.59-.878 4.496-4.222 7.18-2.85 2.3-7.014 2.687-8.768 2.687-4.66 0-7.892-1.096-10.415-3.563-1.643-1.59-3.78-3.892-3.78-12.113V14.413"
          />
          <path
            d="M111.164.875h8.934V16.11h11.29V.876h9.044v40.23h-8.88V23.73h-11.4v17.376h-8.988V.876"
          />
          <path
            d="M205.29.875V8.22h-8.934v32.886h-9.207V8.22h-9.154V.875h27.294"
          />
          <path
            d="M212.618.875h27.02V8.22h-18.25v8.55h12.55v7.343H221.5v9.483H240.9v7.51h-28.282V.876"
          />
          <path
            d="M247.025 14.413c0-9.207 4.933-14.415 14.305-14.415 2.41 0 6.03.494 8.825 2.686 3.618 2.85 4.056 7.78 4.165 11.016h-8.825c-.054-1.972-.164-6.357-4.55-6.357-1.095 0-2.465.437-3.34 1.26-1.426 1.316-1.48 3.29-1.48 4.385V28.28c0 2.192 0 6.413 4.876 6.413 3.62 0 4.715-2.96 4.715-7.29h8.88c-.056 2.905-.11 3.234-.384 4.932-.33 1.59-.876 4.496-4.22 7.18-2.85 2.3-7.015 2.687-8.77 2.687-4.66 0-7.892-1.096-10.414-3.563-1.645-1.59-3.78-3.892-3.78-12.113V14.413"
          />
          <path
            d="M306.77.875V8.22h-8.935v32.886h-9.207V8.22h-9.153V.875h27.294"
          />
          <path
            d="M312.995.875h9.154v26.527c0 2.413 0 7.4 5.425 7.4 1.7 0 5.644 0 5.644-7.345V.875h8.934v26.64c0 2.41-.054 8.218-4.166 11.562-2.795 2.248-6.248 3.07-9.92 3.07-4.22 0-8.55-1.04-11.017-3.343-3.89-3.674-4.055-8.278-4.055-11.894V.875"
          />
          <path
            d="M360.79 41.106h-8.715V.876h12.99c6.52 0 14.797.876 14.797 11.673 0 5.097-2.027 8.988-7.672 10.687l8.77 17.87h-9.592l-7.62-16.444h-2.96v16.443m0-22.856c4.988 0 5.756 0 7.017-.44 2.795-.985 3.014-3.178 3.014-5.37 0-2.795-.877-4.166-2.632-4.824-1.37-.493-2.465-.493-7.4-.493V18.25"
          />
          <path
            d="M407.436.875l11.62 40.23h-8.605l-2.026-8H396.09l-2.08 8h-8.607L396.75.876h10.686m-5.206 7.18h-.22l-4.385 18.197h9.044l-4.44-18.197"
          />
          <path d="M424.65.875h8.99v32.72h17.7v7.51h-26.69V.876" />
          <path
            d="M221.89 88.492h-8.716v-40.23h12.99c6.522 0 14.8.878 14.8 11.675 0 5.096-2.03 8.987-7.674 10.687l8.77 17.868h-9.592l-7.62-16.443h-2.96V88.49m0-22.855c4.988 0 5.756 0 7.017-.44 2.795-.987 3.014-3.176 3.014-5.37 0-2.795-.877-4.167-2.632-4.824-1.37-.494-2.467-.494-7.4-.494v11.127"
          />
          <path
            d="M285.188 48.262v40.23h28.282v-7.51h-19.402v-9.48h12.44v-7.347h-12.55v-8.55h18.25v-7.343h-27.02"
          />
          <path
            d="M350.99 61.8c0-9.208 4.933-14.415 14.306-14.415 2.413 0 6.03.493 8.824 2.685 3.618 2.85 4.056 7.782 4.166 11.017h-8.824c-.055-1.974-.166-6.357-4.55-6.357-1.096 0-2.467.438-3.342 1.26-1.426 1.316-1.48 3.288-1.48 4.385v15.293c0 2.19 0 6.412 4.878 6.412 3.616 0 4.712-2.96 4.712-7.29h8.88c-.055 2.906-.11 3.235-.384 4.932-.33 1.59-.876 4.495-4.22 7.18-2.85 2.303-7.016 2.686-8.77 2.686-4.66 0-7.892-1.097-10.414-3.562-1.643-1.588-3.782-3.89-3.782-12.112V61.8"
          />
          <path
            d="M423.75 62.457c0-4.11.713-8.057 3.507-11.126 2.522-2.793 6.304-3.836 10.087-3.836 4.11 0 7.89.987 10.58 3.893 2.245 2.41 3.506 5.973 3.506 12.44v9.757c0 5.645-.932 9.264-3.453 12.003-3.344 3.62-8.168 4-10.742 4-3.95 0-10.415-1.423-12.444-8.22-.875-2.85-1.04-6.358-1.04-8.112V62.457m8.99 12.606c0 4.222.82 7.235 4.767 7.235 4.77 0 4.77-4.44 4.77-7.235V61.088c0-2.796 0-6.194-4.66-6.194-4.878 0-4.878 4.604-4.878 6.194v13.975"
          />
          <path
            d="M499.856 88.492h-8.714v-40.23h12.99c6.524 0 14.8.878 14.8 11.675 0 5.096-2.028 8.987-7.675 10.687l8.77 17.868h-9.592l-7.617-16.443h-2.962V88.49m0-22.855c4.99 0 5.755 0 7.018-.44 2.794-.987 3.014-3.176 3.014-5.37 0-2.795-.877-4.167-2.632-4.824-1.37-.494-2.467-.494-7.4-.494v11.127"
          />
          <path
            d="M561.294 48.262h9.756c9.81 0 13.265 1.864 15.566 5.207 1.754 2.574 2.412 5.37 2.412 14.413l-.055 6.852c0 4.55-1.097 9.373-5.535 11.62-2.907 1.48-5.372 1.753-8.605 2.028-1.153.11-6.907.11-13.54.11v-40.23m8.99 33.05h2.52c3.565 0 7.182-.66 7.182-8.386 0-1.37.11-3.563.11-4.933 0-4.824-.11-8.167-1.48-10.14-1.7-2.466-3.62-2.466-8.33-2.466v25.924"
          />
        </g>
      </g>
    </svg>
  </a>
</div>

          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/topics/91-architecture-news" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: NEWS|url: /topics/91-architecture-news" data-eventname="nav-menu-primaryNav">NEWS</a><ul class='level2'><li class='level2-li first '><a href="/topics/91-architecture-news" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Latest News|url: /topics/91-architecture-news" data-eventname="nav-menu-primaryNav">Latest News</a></li><li class='level2-li  '><a href="/topics/119-interviews" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Interviews|url: /topics/119-interviews" data-eventname="nav-menu-primaryNav">Interviews</a></li><li class='level2-li  '><a href="/topics/552-reviews" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Reviews|url: /topics/552-reviews" data-eventname="nav-menu-primaryNav">Reviews</a></li><li class='level2-li  '><a href="/topics/165-commentary" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Commentary|url: /topics/165-commentary" data-eventname="nav-menu-primaryNav">Commentary</a></li><li class='level2-li  last'><a href="/topics/227-editorial" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Editorials|url: /topics/227-editorial" data-eventname="nav-menu-primaryNav">Editorials</a></li></ul></li><li class='level1-li  '><a href="/topics/305-projects" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: PROJECTS|url: /topics/305-projects" data-eventname="nav-menu-primaryNav">PROJECTS</a><ul class='level2'><li class='level2-li first '><a href="/topics/306-buildings-by-type" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Building Types|url: /topics/306-buildings-by-type" data-eventname="nav-menu-primaryNav">Building Types</a></li><li class='level2-li  '><a href="/topics/2850-interior-design" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Interior Design|url: /topics/2850-interior-design" data-eventname="nav-menu-primaryNav">Interior Design</a></li><li class='level2-li  '><a href="/topics/817-museums-arts-center-projects" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Museums &amp; Arts Centers|url: /topics/817-museums-arts-center-projects" data-eventname="nav-menu-primaryNav">Museums &amp; Arts Centers</a></li><li class='level2-li  '><a href="/topics/2089-adaptive-reuse-projects" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Adaptive Reuse|url: /topics/2089-adaptive-reuse-projects" data-eventname="nav-menu-primaryNav">Adaptive Reuse</a></li><li class='level2-li  '><a href="/topics/822-college-university-projects" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Colleges &amp; Universities |url: /topics/822-college-university-projects" data-eventname="nav-menu-primaryNav">Colleges &amp; Universities </a></li><li class='level2-li  '><a href="/topics/312-lighting" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Lighting|url: /topics/312-lighting" data-eventname="nav-menu-primaryNav">Lighting</a></li><li class='level2-li  last'><a href="/topics/188-snapshot" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Snapshot|url: /topics/188-snapshot" data-eventname="nav-menu-primaryNav">Snapshot</a></li></ul></li><li class='level1-li  '><a href="/topics/317-houses" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: HOUSES|url: /topics/317-houses" data-eventname="nav-menu-primaryNav">HOUSES</a><ul class='level2'><li class='level2-li first '><a href="/topics/324-record-houses" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Record Houses|url: /topics/324-record-houses" data-eventname="nav-menu-primaryNav">Record Houses</a></li><li class='level2-li  '><a href="/topics/320-house-of-the-month" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: House of the Month|url: /topics/320-house-of-the-month" data-eventname="nav-menu-primaryNav">House of the Month</a></li><li class='level2-li  '><a href="/topics/319-featured-houses" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Featured Houses|url: /topics/319-featured-houses" data-eventname="nav-menu-primaryNav">Featured Houses</a></li><li class='level2-li  last'><a href="/topics/322-kitchen-and-bath" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Kitchen and Bath|url: /topics/322-kitchen-and-bath" data-eventname="nav-menu-primaryNav">Kitchen and Bath</a></li></ul></li><li class='level1-li  '><a href="/topics/289-products" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: PRODUCTS|url: /topics/289-products" data-eventname="nav-menu-primaryNav">PRODUCTS</a><ul class='level2'><li class='level2-li first '><a href="/material-world" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Material World|url: /material-world" data-eventname="nav-menu-primaryNav">Material World</a></li><li class='level2-li  '><a href="/topics/291-products-by-type" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Categories|url: /topics/291-products-by-type" data-eventname="nav-menu-primaryNav">Categories</a></li><li class='level2-li  '><a href="/articles/14387-best-architectural-products-of-2019" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Award Winners|url: /articles/14387-best-architectural-products-of-2019" data-eventname="nav-menu-primaryNav">Award Winners</a></li><li class='level2-li  '><a href="/topics/2925-case-studies" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Case Studies|url: /topics/2925-case-studies" data-eventname="nav-menu-primaryNav">Case Studies</a></li><li class='level2-li  '><a href="/topics/2926-partners-in-design" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Partners in Design|url: /topics/2926-partners-in-design" data-eventname="nav-menu-primaryNav">Partners in Design</a></li><li class='level2-li  last'><a href="/topics/2927-product-trends-insights" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Trends &amp; Insights|url: /topics/2927-product-trends-insights" data-eventname="nav-menu-primaryNav">Trends &amp; Insights</a></li></ul></li><li class='level1-li  '><a href="/topics/271-exclusives" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: EXCLUSIVES|url: /topics/271-exclusives" data-eventname="nav-menu-primaryNav">EXCLUSIVES</a><ul class='level2'><li class='level2-li first '><a href="/articles/14289-americas-top-architecture-schools-2020" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Best Architecture Schools|url: /articles/14289-americas-top-architecture-schools-2020" data-eventname="nav-menu-primaryNav">Best Architecture Schools</a></li><li class='level2-li  '><a href="/articles/14159-top-300-firms-of-2019-gensler-remains-first" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Top 300 Firms|url: /articles/14159-top-300-firms-of-2019-gensler-remains-first" data-eventname="nav-menu-primaryNav">Top 300 Firms</a></li><li class='level2-li  '><a href="/special-features" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Theme Issues|url: /special-features" data-eventname="nav-menu-primaryNav">Theme Issues</a></li><li class='level2-li  '><a href="/topics/324-record-houses" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Record Houses|url: /topics/324-record-houses" data-eventname="nav-menu-primaryNav">Record Houses</a></li><li class='level2-li  '><a href="/articles/14387-best-architectural-products-of-2019" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Record Products|url: /articles/14387-best-architectural-products-of-2019" data-eventname="nav-menu-primaryNav">Record Products</a></li><li class='level2-li  '><a href="/topics/148-good-design-is-good-business" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Good Design Is Good Business|url: /topics/148-good-design-is-good-business" data-eventname="nav-menu-primaryNav">Good Design Is Good Business</a></li><li class='level2-li  '><a href="/articles/14095-design-vanguard-2019" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Design Vanguard|url: /articles/14095-design-vanguard-2019" data-eventname="nav-menu-primaryNav">Design Vanguard</a></li><li class='level2-li  '><a href="/articles/13598-architectural-record-archives" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Historical Archive|url: /articles/13598-architectural-record-archives" data-eventname="nav-menu-primaryNav">Historical Archive</a></li><li class='level2-li  '><a href="/cocktail-napkin-sketch-contest" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Cocktail Napkin Sketch|url: /cocktail-napkin-sketch-contest" data-eventname="nav-menu-primaryNav">Cocktail Napkin Sketch</a></li><li class='level2-li  last'><a href="/videos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-primaryNav">Videos</a></li></ul></li><li class='level1-li  '><a href="/call4entries/" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: CALL FOR ENTRIES|url: /call4entries/" data-eventname="nav-menu-primaryNav">CALL FOR ENTRIES</a><ul class='level2'><li class='level2-li first '><a href="/articles/12314-enter-record-interiors" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Record Interiors|url: /articles/12314-enter-record-interiors" data-eventname="nav-menu-primaryNav">Record Interiors</a></li><li class='level2-li  '><a href="/call4entries/Guess-the-Architect/Guess-the-Building-Architect-Contest" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Guess the Architect Contest|url: /call4entries/Guess-the-Architect/Guess-the-Building-Architect-Contest" data-eventname="nav-menu-primaryNav">Guess the Architect Contest</a></li><li class='level2-li  last'><a href="/call4entries/forPublication" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Submit Your Work|url: /call4entries/forPublication" data-eventname="nav-menu-primaryNav">Submit Your Work</a></li></ul></li><li class='level1-li  '><a href="/topics/2141-architect-continuing-education" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: CONTINUING ED|url: /topics/2141-architect-continuing-education" data-eventname="nav-menu-primaryNav">CONTINUING ED</a><ul class='level2'><li class='level2-li first '><a href="/topics/191-architectural-technology" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Architectural Technology|url: /topics/191-architectural-technology" data-eventname="nav-menu-primaryNav">Architectural Technology</a></li><li class='level2-li  '><a href="/topics/2141-architect-continuing-education" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Architect Continuing Education|url: /topics/2141-architect-continuing-education" data-eventname="nav-menu-primaryNav">Architect Continuing Education</a></li><li class='level2-li  '><a href="https://continuingeducation.bnpmedia.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Continuing Education Center|url: https://continuingeducation.bnpmedia.com/" data-eventname="nav-menu-primaryNav" target="_blank">Continuing Education Center</a></li><li class='level2-li  last'><a href="https://continuingeducation.bnpmedia.com/academies.php" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Academies|url: https://continuingeducation.bnpmedia.com/academies.php" data-eventname="nav-menu-primaryNav" target="_blank">Digital Academies</a></li></ul></li><li class='level1-li  '><a href="/events" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: EVENTS|url: /events" data-eventname="nav-menu-primaryNav">EVENTS</a><ul class='level2'><li class='level2-li first '><a href="http://www.recordontheroad.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Record on the Road|url: http://www.recordontheroad.com/" data-eventname="nav-menu-primaryNav" target="_blank">Record on the Road</a></li><li class='level2-li  '><a href="http://www.arinnovationconference.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Innovation Conference|url: http://www.arinnovationconference.com/" data-eventname="nav-menu-primaryNav" target="_blank">Innovation Conference</a></li><li class='level2-li  '><a href="/women-in-architecture" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Women In Architecture|url: /women-in-architecture" data-eventname="nav-menu-primaryNav">Women In Architecture</a></li><li class='level2-li  '><a href="/events/category/56" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: /events/category/56" data-eventname="nav-menu-primaryNav">Webinars</a></li><li class='level2-li  last'><a href="/adawards" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Advertising Excellence Awards|url: /adawards" data-eventname="nav-menu-primaryNav">Advertising Excellence Awards</a></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: MORE|url: #" data-eventname="nav-menu-primaryNav">MORE</a><ul class='level2'><li class='level2-li first '><a href="/exclusive-membership" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Subscribe|url: /exclusive-membership" data-eventname="nav-menu-primaryNav" target="_blank">Subscribe</a></li><li class='level2-li  '><a href="/FAQ-Subscriptions" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Customer Service|url: /FAQ-Subscriptions" data-eventname="nav-menu-primaryNav">Customer Service</a></li><li class='level2-li  '><a href="/digitaledition" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Edition|url: /digitaledition" data-eventname="nav-menu-primaryNav">Digital Edition</a></li><li class='level2-li  '><a href="/newsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletter|url: /newsletters" data-eventname="nav-menu-primaryNav">eNewsletter</a></li><li class='level2-li  '><a href="/keywords/2154-interactive-product-spotlight" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Interactive Spotlight|url: /keywords/2154-interactive-product-spotlight" data-eventname="nav-menu-primaryNav">Interactive Spotlight</a></li><li class='level2-li  '><a href="/products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Store|url: /products" data-eventname="nav-menu-primaryNav">Store</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Custom Content Marketing|url: http://www.orangetapmarketing.com/" data-eventname="nav-menu-primaryNav" target="_blank">Custom Content Marketing</a></li><li class='level2-li  '><a href="https://clearseasresearch.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Research|url: https://clearseasresearch.com/" data-eventname="nav-menu-primaryNav" target="_blank">Research</a></li><li class='level2-li  '><a href="/topics/67-sponsored-content" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Sponsor Insights|url: /topics/67-sponsored-content" data-eventname="nav-menu-primaryNav">Sponsor Insights</a></li><li class='level2-li  last'><a href="/keywords/2190" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eBooks|url: /keywords/2190" data-eventname="nav-menu-primaryNav">eBooks</a></li></ul></li><li class='level1-li  last'><a href="https://www.architecturalrecord.com/contactus" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: CONTACT|url: https://www.architecturalrecord.com/contactus" data-eventname="nav-menu-primaryNav">CONTACT</a><ul class='level2'><li class='level2-li first last'><a href="/advertise" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-primaryNav">Advertise</a></li></ul></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Casablanca Finance City Tower by Morphosis</div>
    

    

    <span class="topics"><a href="/topics/306-buildings-by-type" class="topic">Buildings by Type</a><span class="del"></span><a href="/topics/305-projects" class="topic">Projects</a><span class="del"></span><a href="/topics/2079-workplace-design" class="topic">Workplace Design</a></span>

    


    <h1 class="headline">Casablanca Finance City Tower by Morphosis</h1>

      <h2 class="sub-headline">Morocco</h2>

      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.architecturalrecord.com/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-01.jpg?1582142544); background-size: cover"><img alt="Casablanca-Finance-City-Tower-Morocco-Morphosis-01.jpg" src="//www.architecturalrecord.com/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-01.jpg?1582142544" /></div>

      <figcaption class="article-featured-image__caption"><p>The 25-story Casablanca Finance City (CFC) tower is wrapped in a highly textural brise-soleil. <em>Photo&nbsp;&copy; Jasmine Park</em></p>
</figcaption>
  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">February 20, 2020</div>

        <div class="author"><a href="/authors/416-josephine-minutillo">Josephine Minutillo</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/290-africa">Africa</a>  /  <a href="/keywords/1218-morocco">Morocco</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

        <div class="article__architects">
    <h2 class="article__architects-title">Architects &amp; Firms</h2>
      <div class="article__architect">
        <a href="/taxonomies/1204-morphosis-architects" class="article__architect-link">Morphosis Architects</a>
      </div>
  </div>
<script type="text/javascript">
//<![CDATA[
                window._define = window.define;
                window.define = undefined;

//]]>
</script><div class="body gsd-paywall"><style>

.asideRight{
	width: 50%;
	margin: 8px 0px 8px 8px;
	float: right;
	text-align: center;
}
@media screen and (max-width: 700px){
    .asideRight{
		float: none;
		width: 80%;
		margin: 8px auto;
	}
}

.asideRight img{
	max-width: 100%;
	max-height: 300px;
}

.asideRight p{
	margin: 5px auto;
	color: #808080;
	font-size: 14px;
	text-align: left;
}

.asideRight a:link{
	border-bottom: none;
}






.asideLeft{
	width: 50%;
	margin: 8px 8px 8px 0px;
	float: left;	
	text-align: center;
}
@media screen and (max-width: 700px){
	.asideLeft{
		float: none;
		width: 80%;
		margin: 8px auto;
    }
}

.asideLeft img{
	max-width: 100%;
	max-height: 300px;
}

.asideLeft p{
	margin: 5px auto;
	font-size: 14px;
	color: #808080;
	text-align: left;
}

.asideLeft a:link{
	border-bottom: none;
}





.fullWidthDiv{
	width: 100%;
	margin: 20px auto;
	text-align: center;
}

.fullWidthDiv img{
	max-width: 100%;
	max-height: 400px;
}

.fullWidthDiv p{
	margin: 5px auto;
	font-size: 14px;
	color: #808080;
	text-align: left;
}

.fullWidthDiv a:link{
	border-bottom: none;
}




.halfWidthDiv{
	display: inline-block;
	width: 44%;	
	margin: 10px;
	vertical-align: top;
}
@media screen and (max-width: 700px){
	.halfWidthDiv{
		display: block;	
		width: 95%;		
	}
}





.creditsContainer{
	margin-top: 20px;
	padding: 10px;
	background-color: #dfe7eb;
}

.creditsContainer p{
	margin-top: 20px;
	line-height: 1.2;
}

</style>


<p>The site is Casablanca&rsquo;s former Anfa airport. It may not be the one where Humphrey Bogart famously bid farewell to Ingrid Bergman in the 1942 film classic named after the <a href="/keywords/1218-morocco" target="_blank">Moroccan</a> port city, but it was an important military and commercial hub for decades until it closed in 2007. Located about five miles from the old Medina, nearly 250 acres of runway and demolished aeronautical buildings are now being developed here into Casablanca Finance City (CFC), a public-private initiative born in 2010 that invites global firms to establish their regional headquarters in Casablanca. &ldquo;If you want to do business in Africa, you need boots on the ground,&rdquo; says CFC director of strategy, partnerships, and communication Manal Ber&shy;noussi. A city of nearly 3&frac12; million, Casa&shy;blanca (its name means &ldquo;white house,&rdquo; of course) is home to Africa&rsquo;s largest mosque and soon-to-be-largest theater, designed by Paris architect Christian de Portzamparc and opening later this year. The city is now poised to become the continent&rsquo;s economic capital.</p>

<p>For CFC&rsquo;s first building, its leaders wanted a landmark, by a Pritzker Prize&ndash;winning architect, no less. A 2013 competition invited Rem Koolhaas, Zaha Hadid, Thom Mayne, and I.M. Pei&rsquo;s firm, Pei Cobb Freed &amp; Partners, eventually awarding the office tower to Los Angeles&ndash;based Mayne&mdash;his first built work in Africa. &ldquo;We are always looking to France,&rdquo; says Sa&iuml;d Ibrahimi, CEO of Casablanca Finance City. &ldquo;We wanted something different for this.&rdquo;</p>

<aside class="asideLeft">
<a href="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-03.jpg" target="_blank">
<img alt="Casablanca Finance City Tower." src="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-03.jpg" />
</a>
<p>The building is a landmark in the city. <em>Photos © Jasmine Park, click to enlarge.</em></p>
</aside>

<p>Mayne and the New York office of his firm, Morphosis, led by Ung-Joo Scott Lee, designed a building that has one very obvious thing in common with just about every other building in Casablanca&mdash;it is white. But that&rsquo;s where the similarities end.</p>

<p>The 400-foot-tall, 25-story tower&mdash;among the highest in the city, but slightly smaller than the minaret at the giant Hassan II Mosque&mdash;tapers at the top, but also at its base. &ldquo;It touches the sky and the ground,&rdquo; says Mayne, who made sure it did so memorably by upending the typical tower morphology and creating a shard-like crown&mdash;which contains an open-air event space with green walls&mdash;and a prismatic base.</p>

<div class="fullWidthDiv">

<div class="halfWidthDiv">
<a href="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-02.jpg" target="_blank">
<img alt="Casablanca Finance City Tower." src="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-02.jpg" />
</a>
</div>

<div class="halfWidthDiv">
<a href="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-04.jpg" target="_blank">
<img alt="Casablanca Finance City Tower." src="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-04.jpg" />
</a>
</div>

<p style="text-align: center; max-width: 90%;">The 25-story tower tapers at its base as well as at its shardlike crown. <em>Photos © Jasmine Park</em></p>

</div><!-- End fullWidthDiv. -->

<p>The midsection of the reinforced-concrete building, which houses offices for tenants PricewaterhouseCoopers and AIG, among others&mdash;all of whom fit out their own spaces&mdash;is wrapped in a fixed, angled, textural brise-soleil inspired by traditional geometric mosaics and wood latticework screens characteristic of Moroccan architecture. Originally conceived in concrete&mdash;&ldquo;We wanted to give it a handmade quality,&rdquo; says Mayne&mdash;the modular facade elements, prefabricated in Italy, were ultimately made out of aluminum, for cost reasons, and assembled on-site to have varying depths. That striking feature, and the low-E-coated insulated glazing with a frit pattern beneath it, work together to control glare and heat gain in this mild climate (though often the shades need to be drawn as well). It is one of several features&mdash;including tenant submetering for lighting, plug loads, heating, cooling, and water, and the use of occupancy sensors for lighting control&mdash;that contribute to the project&rsquo;s meeting LEED Gold requirements, the first in Morocco to do so.</p>

<aside class="asideLeft">
<a href="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Lobby.jpg" target="_blank">
<img alt="Casablanca Finance City Tower Lobby." src="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Lobby.jpg" />
</a>
<p>The canted walls at the base create a dynamic lobby. <em>Photo © Jasmine Park</em></p>
</aside>

<p>While LEED Gold today feels rather unremarkable, and this building&rsquo;s systems in particular rather standard for such a perceived accolade, on a larger scale, Morocco&rsquo;s ambitions for sustainability surpass those of many nations. It has the world&rsquo;s largest concentrated solar farm, at the door of the Sahara desert, and a goal to have 52 percent of its power come from renewable energy by 2030. Half of CFC&rsquo;s site is devoted to green space, with an expansive new park opening soon.</p>

<aside class="asideRight">
<a href="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-05.jpg" target="_blank">
<img alt="Casablanca Finance City Tower." src="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-05.jpg" />
</a>
<p style="text-align: center;"><em>Photo © Jasmine Park</em></p>
</aside>

<p>Morphosis&rsquo;s tower cuts a singular figure on the city&rsquo;s skyline. But that may not be for long. Construction activity is heavy at CFC, with other office buildings, a school, a potential supertall, and lots of housing going up, including two condominiums beside this office tower that are a little too close for comfort. &ldquo;The speed at which this whole urban ensemble has come together is just astounding,&rdquo; says Mayne, who doesn&rsquo;t seem to mind his building&rsquo;s fading into the background. &ldquo;I like the cheek-by-jowl quality. This is not a city of perfection; you have to accept happenstance.&rdquo; In this case, that also means a less than ideal construction quality, particularly for Morphosis&rsquo;s signature complex assemblies. Nevertheless, the crystalline structure, a true diamond in the rough, has made its mark, its glass top and mesh armature twinkling in the Moroccan sun.</p>

<div class="fullWidthDiv">
<p style="font-weight: bold; text-align: center;">Click the plans to enlarge</p>
<a href="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-Plans.jpg" target="_blank">
<img alt="Casablanca Finance City Tower Plans." src="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-Plans.jpg" style="max-height: 500px; border: 1px solid #696969;" />
</a>
<br />
<br />
<a href="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-Early-Studies.jpg" target="_blank">
<img alt="Casablanca Finance City Tower Plans." src="/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-Early-Studies.jpg" style="max-height: 500px; border: 1px solid #696969;" />
</a>
</div>


<p>&nbsp;</p>



<div class="creditsContainer">

<h4>Credits</h4>

<p><strong>Architect:</strong> Morphosis &mdash; Thom Mayne, design director; Ung-Joo Scott Lee, project principal</p>

<p><strong>Associate Architects:</strong> Omar Alaoui Architectes</p>

<p><strong>Engineers:</strong> Tractebel Engineering (structural; m/e/p); Thornton Tomasetti, Arup (competition phase)</p>

<p><strong>General Contractor:</strong> Bymaro</p>

<p><strong>Client:</strong> Casablanca Finance City</p>

<p><strong>Size:</strong> 226,000 square feet</p>

<p><strong>Cost:</strong> withheld</p>

<p><strong>Completion date:</strong> April 2019</p>

<p>&nbsp;</p>

<h4>Sources</h4>

<p><strong>Glass:</strong> Guardian</p>

<p><strong>Brise-soleil and curtain wall:</strong> Simeon</p>

<p><strong>Floor and Wall Tile:</strong> Florim</p>

<p><strong>Resilient Flooring:</strong> Tarkett</p>

<p><strong>Carpet:</strong> Interface</p>

<p><strong>Lighting:</strong> Zumtobel (interior); Erco (exterior)</p>

<p><strong>Elevators and Escalators:</strong> Schindler</p>

<p><strong>Interior Paneling:</strong> St. Gobain</p>

<p><strong>Acoustical Ceilings:</strong> Armstrong</p>

</div><!-- End creditsContainer. --></div><script type="text/javascript">
//<![CDATA[
                window.define = window._define;

//]]>
</script>

      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: right;">
<a href="/exclusive-membership" >
<img alt="AR Subscribe" src="/ext/resources/images/Join-Architectural-Record.jpg" style="max-width: 100%;" />
</a>
</p>

<div style="text-align: right; overflow: hidden;">

<a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">
<img alt="email icon" src="/ext/resources/images/Email-Icon-100x90.png" style="width: 100px; float: right; margin: 0px 8px 0px 10px;" />
</a>

<p style="font-family:tahoma,geneva,sans-serif; font-weight: bold;">I want to hear from you. Tell me how we can improve.</p>

<p style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">BNP Media Owner &amp; Co-CEO, Tagg Henderson</a></p>

</div><!-- End alignment div. -->

<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");

// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com?subject=Regarding " + window.location.href);;				
}
</script>
      </div>

    </div>
  </section>


    

      <div class="recent-articles">
        <h3 class="feature-title">
    Recent Articles by <a href="/authors/416-josephine-minutillo">Josephine Minutillo</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.architecturalrecord.com/articles/14452-polk-avenue-by-hastings-architecture">225 Polk Avenue by Hastings Architecture</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.architecturalrecord.com/articles/14444-on-the-boards-a-museum-towers-and-new-urban-waterfronts">On the Boards: a Museum, Towers, and New Urban Waterfronts</a></h2>
	  </div>
</div>


      </div>

      
  <div class="article-author-bio">
    <div class="records">
          <div class="record">
              <div class="author_image"><img alt="Josephine-cropped1" border="0" src="//www.architecturalrecord.com/ext/resources/Contact/thumb/Josephine-cropped1.jpg?1534949392" /></div>

              <div class="author_bio "><p>Josephine Minutillo has been a contributor to&nbsp;<em>Architectural Record</em>&nbsp;since 2001. After practicing architecture for several years in New York City, she turned her attention full time to writing, joining the staff of&nbsp;RECORD<em>&nbsp;</em>as Senior Editor in 2008. In her current role as Features Editor, she reports on major building projects, exhibitions, and design innovation. Her articles have also appeared in <em>Interior Design</em>, <em>Mark</em>, <em>Frame</em>, <em>Surface</em>, <em>Azure</em>, <em>Whitewall</em>, <em>Interni</em>, <em>Monument </em>and <em>Encyclopedia Britannica</em>, and she was previously a Contributing Editor to <em>Architectural Digest</em>. She has been an invited critic at Washington University in St. Louis, The Cooper Union, Columbia GSAPP, Pratt Institute, The City College of New York, and Yale University.</p>

<p>Instagram:&nbsp;<a href="https://www.instagram.com/josephineminutillo_/">@josephineminutillo_</a></p>
</div>
          </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.architecturalrecord.com/articles/3348-yodelay-hee-what-morphosis-designs-sky-high-tower-for-swiss-village" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.architecturalrecord.com/articles/3348-yodelay-hee-what-morphosis-designs-sky-high-tower-for-swiss-village" data-eventname="related-content-article-headline-link" title="Yodelay-hee-what? Morphosis Designs Sky-High Tower for Swiss Village">Yodelay-hee-what? Morphosis Designs Sky-High Tower for Swiss Village</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.architecturalrecord.com/articles/3045-two-sustainably-designed-towers-by-new-york-based-firms-set-to-rise-in-jakarta" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.architecturalrecord.com/articles/3045-two-sustainably-designed-towers-by-new-york-based-firms-set-to-rise-in-jakarta" data-eventname="related-content-article-headline-link" title="Two Sustainably-Designed Towers by New York-Based Firms Set to Rise in Jakarta">Two Sustainably-Designed Towers by New York-Based Firms Set to Rise in Jakarta</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.architecturalrecord.com/articles/14444-on-the-boards-a-museum-towers-and-new-urban-waterfronts" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.architecturalrecord.com/articles/14444-on-the-boards-a-museum-towers-and-new-urban-waterfronts" data-eventname="related-content-article-headline-link" title="On the Boards: a Museum, Towers, and New Urban Waterfronts">On the Boards: a Museum, Towers, and New Urban Waterfronts</a></h2>
            </article>
        </div>
  </section>

    
<script src="/javascripts/pages/comments.js" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/14475-casablanca-finance-city-tower-by-morphosis/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="MY2iV8IkQOM7IqE5rAMqwuw72OoZ6w/0EUqWmxWI8zM=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>


<script type="text/javascript">
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js" type="text/javascript"></script>
<script src="/paywall/evercookie_get.js" type="text/javascript"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img alt="Lock" class="pop-out" src="/images/icons/lock.png" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>                
            </div>
        </div>
    </div>    
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
<div 
data-carousel="true"
  data-playlist-id="4520655844001" 
  data-player-url="/videos"
  data-video-play-arrow="/images/video/play_arrow3.png"
  data-video-logo="/images/video/NDVideoLogo.png"
    data-randomize-videos="false"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="6" >
</div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more" data-eventaction="interior-sidebar-view-more-link" data-eventcategory="click" data-eventlabel="/videos" data-eventname="interior-sidebar-view-more-link">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <hr />
<p><a class="twitter-timeline" data-widget-id="342323506165452801" href="https://twitter.com/ArchRecord">Tweets by @ArchRecord</a> <script>
// Call epub.afterMenu callback
$(document).on('epub.afterMenu', function () {


!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

// End epub.afterMenu callback
});
</script></p>
      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">December 3, 2019</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.architecturalrecord.com/events/554-acoustic-design-in-the-k-12-environment" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.architecturalrecord.com/events/554-acoustic-design-in-the-k-12-environment" data-eventname="featured-upcoming-events-headline" title="Acoustic Design in the K-12 Environment">Acoustic Design in the K-12 Environment</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><strong>Credits: 1 AIA LU/Elective; 1 AIBD P-CE; 0.1 IACET CEU</strong></p>

<p>When Arlington Elementary School, in Tacoma, WA, undertook a redesign the approach was to create an open-program school, a rethink of traditional elementary school design. The approach stresses an abundance of natural light and impactful color options, as well as acoustic design that enhances the learning environment.&nbsp;</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="https://www.architecturalrecord.com/events" class="more" data-eventaction="featured-upcoming-events-more-link" data-eventcategory="click" data-eventlabel="https://www.architecturalrecord.com/events" data-eventname="featured-upcoming-events-more-link">View All</a>
        <a href="https://www.architecturalrecord.com/events/new" class="more" data-eventaction="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventlabel="https://www.architecturalrecord.com/events/new" data-eventname="featured-upcoming-events-more-submit-link">Submit An Event</a>
    </div>
  </div>
</section>



    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/23-dcr-architects-square-foot-costbook" class="featured-product__thumbnail" data-eventaction="featured-product-image" data-eventcategory="click" data-eventlabel="/products/23-dcr-architects-square-foot-costbook" data-eventname="featured-product-image"><img alt="ENR Square Foot Costbook 2020" src="//www.architecturalrecord.com/ext/resources/images/2019/thumb/2020-ENR_SQUARE_FOOT_COSTBOOK-300.jpg?1571245145" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/23-dcr-architects-square-foot-costbook" class="featured-product__headline-link" data-eventaction="featured-product-headline-link" data-eventcategory="click" data-eventlabel="/products/23-dcr-architects-square-foot-costbook" data-eventname="featured-product-headline-link">ENR Square Foot Costbook 2020</a>
        </h1>

      </article>
  </div>

  <a href="/products" class="featured-products__more-link" data-eventaction="featured-product-more-link" data-eventcategory="click" data-eventlabel="/products" data-eventname="featured-product-more-link">See More Products</a>
</section>




      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://continuingeducation.bnpmedia.com/courses/inpro/expansion-joint-basics-web-live/&Affiliate=CustomContent"

target="_blank"

data-eventlabel="https://continuingeducation.bnpmedia.com/courses/inpro/expansion-joint-basics-web-live/&Affiliate=CustomContent"

data-eventaction="inside-bottom-right-ec"

data-eventcategory="click"

data-eventname="ec-unique-name-link"

>

<img alt="Expansion Joint Basics - Free Webinar by Inpro - March 26, 2020 - 2:00 PM EDT" src="/ext/resources/Issues/2020/03-March/Expansion-Joint-Basics-Inpro-Webinar-360x184.png" style="max-width: 100%;" />

</a>
      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.architecturalrecord.com/publications/1-architectural-record" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.architecturalrecord.com/publications/1-architectural-record" data-eventname="footer-current-editions-title-link">Architectural Record</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.architecturalrecord.com/publications/1" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.architecturalrecord.com/publications/1" data-eventname="footer-current-editions-image-link" title="Architectural Record"><img alt="Architectural Record - February 2020" border="0" height="142" src="//www.architecturalrecord.com/ext/resources/Issues/2020/02-February/Architectural-Record-February-2020-120x142.jpg?1580234163" width="120" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.architecturalrecord.com/publications/1" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.architecturalrecord.com/publications/1" data-eventname="footer-current-editions-headline-link">2020 February</a>
        </h1>
          <div class="current-editions__teaser"><p>In the February 2020 issue, <em>Architectural Record</em> focuses on renovation, restoration, and adaptive reuse, as well as surfaces and building envelope products.</p></div>

        <a href="https://www.architecturalrecord.com/publications/1" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.architecturalrecord.com/publications/1" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation" id="main-footer-nav"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="/contactus" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Contact|/contactus" data-eventname="main-footer-nav">Contact</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="http://www.myclearopinionpanel.com/contact-us/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" data-eventname="main-footer-nav" target="_blank">Survey And Sample</a></li><li class="navigation-level2__item"><a href="/ext/resources/Static_Pages/advertise/2020/Architectural-Record-2020-Editorial-Calendar.pdf" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Editorial Calendar|/ext/resources/Static_Pages/advertise/2020/Architectural-Record-2020-Editorial-Calendar.pdf" data-eventname="main-footer-nav" target="_blank">Editorial Calendar</a></li><li class="navigation-level2__item"><a href="https://industry-jobs.enr.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Industry Jobs|https://industry-jobs.enr.com/" data-eventname="main-footer-nav" target="_blank">Industry Jobs</a></li></ul></li><li class="navigation-level1__item"><a href="/call4entries/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Call for Entries|/call4entries/" data-eventname="main-footer-nav">Call for Entries</a></li><li class="navigation-level1__item"><a href="https://webforms.omeda.com/ar/r-paid.do?p=ARPAID" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe|https://webforms.omeda.com/ar/r-paid.do?p=ARPAID" data-eventname="main-footer-nav" target="_blank">Subscribe</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="https://webforms.omeda.com/ar/r-paid.do?p=ARPAID" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe|https://webforms.omeda.com/ar/r-paid.do?p=ARPAID" data-eventname="main-footer-nav" target="_blank">Subscribe</a></li><li class="navigation-level2__item"><a href="https://webforms.omeda.com/ar/r-custsrvlogin.do" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Renew|https://webforms.omeda.com/ar/r-custsrvlogin.do" data-eventname="main-footer-nav" target="_blank">Renew</a></li><li class="navigation-level2__item"><a href="https://webforms.omeda.com/ar/r-register.do" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Create Account|https://webforms.omeda.com/ar/r-register.do" data-eventname="main-footer-nav" target="_blank">Create Account</a></li><li class="navigation-level2__item"><a href="https://webforms.omeda.com/ar/r-custsrv.do" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Change Address|https://webforms.omeda.com/ar/r-custsrv.do" data-eventname="main-footer-nav" target="_blank">Change Address</a></li><li class="navigation-level2__item"><a href="https://webforms.omeda.com/ar/r-custsrv.do" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Pay My Bill|https://webforms.omeda.com/ar/r-custsrv.do" data-eventname="main-footer-nav" target="_blank">Pay My Bill</a></li><li class="navigation-level2__item"><a href="/enews" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Free eNewsletters|/enews" data-eventname="main-footer-nav">Free eNewsletters</a></li><li class="navigation-level2__item"><a href="/FAQ-Subscriptions" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Customer Care|/FAQ-Subscriptions" data-eventname="main-footer-nav">Customer Care</a></li></ul></li><li class="navigation-level1__item"><a href="/advertise" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Advertise|/advertise" data-eventname="main-footer-nav" target="_blank">Advertise</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/advertise" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Architectural Record|/advertise" data-eventname="main-footer-nav">Architectural Record</a></li><li class="navigation-level2__item"><a href="/adawards" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Advertising Awards|/adawards" data-eventname="main-footer-nav">Advertising Awards</a></li></ul></li><li class="navigation-level1__item"><a href="/privacy" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy|/privacy" data-eventname="main-footer-nav" target="_blank">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|/privacy" data-eventname="main-footer-nav" target="_blank">Privacy Policy</a></li><li class="navigation-level2__item"><a href="http://www.bnpmedia.com/do-not-sell" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Do Not Sell My Personal Information|http://www.bnpmedia.com/do-not-sell" data-eventname="main-footer-nav" target="_blank">Do Not Sell My Personal Information</a></li><li class="navigation-level2__item"><a href="http://www.bnpmedia.com/data-request" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Request|http://www.bnpmedia.com/data-request" data-eventname="main-footer-nav" target="_blank">Privacy Request</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/accessibility/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Accessibility|https://www.bnpmedia.com/accessibility/" data-eventname="main-footer-nav" target="_blank">Accessibility</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2020. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Casablanca Finance City Tower by Morphosis","description":"A crystalline tower is a landmark for a new financial district in Morocco.","publisher":{"@type":"Organization","name":"Architectural Record","logo":{"@type":"ImageObject","url":"https://www.architecturalrecord.com/ext/resources/files/Architectural-Record-Logo.png"}},"image":{"@type":"ImageObject","url":"https://www.architecturalrecord.com/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-01.jpg?t=1582142544&width=696"},"author":{"@type":"Person","name":"Josephine Minutillo"},"datePublished":"2020-02-20T00:00:00-05:00","dateModified":"2020-02-19T16:53:31-05:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.architecturalrecord.com/articles/14475-casablanca-finance-city-tower-by-morphosis","dateCreated":"2020-02-20T00:00:00-05:00","creator":["Josephine Minutillo"],"keywords":["Africa","Morocco"],"thumbnailUrl":"https://www.architecturalrecord.com/ext/resources/Issues/2020/03-March/Casablanca-Finance-City-Tower-Morocco-Morphosis-01.jpg?t=1582142544&width=696","articleSection":"Projects"}</script>

    <script async="async" src="/javascripts/app/main.js" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <p><iframe frameborder="0" height="0" name="Trade Desk Tracking - IP1714564 Vitro_CORE_RT" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/wgsxcc4/iframe" width="0"></iframe></p>


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

