





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.architecturalrecord.com/articles/14712-placa-major-by-scob" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="Y75za4MImUWzwRBTFEJeSige5pakGDBAw8jjHGUU+qh+M+goLcnHuP3FDvcKW5VKLmbE3CaAGirN2fU1yo7OyA=="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="When Sergi Carulla and Oscar Blasco won the competition to redesign the historic town center of Ódena, an hour outside of Barcelona, in 2010, the world was a very different place. But their vision of the future is well suited to 2020, with an emphasis on public spaces that foster the social equality this new decade seeks. Now, nearly a decade later, the duo’s Barcelona-based architecture and landscape-design firm, SCOB, has completed the new Placa Major for its clients.">
    <meta name="keywords" content="Spain,parks,public spaces">
    
    <link rel="alternate" type="application/rss+xml" title="Architectural Record  RSS Feed" href="https://www.architecturalrecord.com/rss/articles" />
    
    <meta property="og:title" content="Placa Major by SCOB" />
<meta property="og:description" content="Outside of Barcelona, a design and landscape architecture firm redefined a busy intersection as an elegant new town center." />
<meta property="og:author" content="Kara Mavros" />
<meta property="og:url" content="https://www.architecturalrecord.com/articles/14712-placa-major-by-scob?v=preview" />
<meta property="og:image" content="https://www.architecturalrecord.com/ext/resources/Issues/2020/07-July/Placa-Major-01-A.jpg?height=635&t=1593711129&width=1200" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="500" />
<meta property="og:type" content="Article" />
<meta name="twitter:title" content="Placa Major by SCOB" />
<meta name="twitter:description" content="Outside of Barcelona, a design and landscape architecture firm redefined a busy intersection as an elegant new town center." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.architecturalrecord.com/ext/resources/Issues/2020/07-July/Placa-Major-01-A.jpg?1593711129" />
      
  
  
  <link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/faviconapple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
    <script>
      window.homeVersionV2Enabled = true;
    </script>
<meta content="true" name="has-log-view" />
    <title>Placa Major by SCOB | 2020-07-08 | Architectural Record</title>
    <link rel="stylesheet" media="screen" href="/stylesheets/application-v2.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=Nunito+Sans:400,600,700,800,900|Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/architecturalrecord.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":14712,"topics":["Buildings by Type","Park \u0026 Public Space Design","Landscape Architecture","SCOB","Featured on Home Page"],"title":"Placa Major by SCOB","keywords":["Spain"],"page_type":["articles"],"date_posted":"07/13/2020","gated":true,"subheadline":"Ódena, Spain","registered":false,"author":["Kara Mavros"],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58X5SVH');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"14712","topic":["buildings_by_type","park___public_space_design","landscape_architecture","scob","featured_on_home_page"],"topic_id":["306","2115","2621","3065","74"],"page_type":["articles"],"keyword":["spain"],"reg_user":"false","page_name":"placa_major_by_scob","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5995.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  <!-- AAM Site Certifier starts plowing -->
  <script type="text/javascript">
      ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
      p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
      };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
      n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

      window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
          idWeb: '216'
      });

      window.aamsitecertifier('trackPageView');
  </script>
 <!-- AAM Site Certifier stops plowing --> 
 
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="false" data-article-requires-subscription="true" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/AR" data-ad-unit-prefix="null" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58X5SVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" -is-homepage-v2">
    <div class="mmenu-placeholder">

      <header class="main-header-wrapper"><div class="main-header"><div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      class="svg-logo"
      preserveAspectRatio="xMaxYMin meet"
      viewBox="0 0 590 90"
      role="image"
    >
      <title>Architectural Record logo</title>
      <g>
        <g fill="#244583">
          <path
            d="M150.13 40.974v-7.54h5.794V8.344h-5.795V.87h20.496v7.477h-5.85v25.09h5.85v7.54H150.13"
          />
          <path
            d="M11.346.875L0 41.105h8.606l2.083-8h12.33l2.03 8h8.604L22.034.876H11.347zm5.26 7.18h.222l4.44 18.197h-9.044l4.383-18.196"
          />
          <path
            d="M48.51 41.106h-8.714V.876h12.99c6.522 0 14.8.876 14.8 11.673 0 5.097-2.03 8.988-7.674 10.687l8.77 17.87h-9.593l-7.62-16.444h-2.96v16.443m0-22.856c4.988 0 5.756 0 7.017-.44 2.795-.985 3.014-3.178 3.014-5.37 0-2.795-.875-4.166-2.63-4.824-1.37-.493-2.467-.493-7.4-.493V18.25"
          />
          <path
            d="M75.096 14.413c0-9.207 4.933-14.415 14.307-14.415 2.41 0 6.028.494 8.824 2.686 3.617 2.85 4.056 7.78 4.165 11.016h-8.824c-.055-1.972-.165-6.357-4.55-6.357-1.095 0-2.467.437-3.343 1.26-1.425 1.316-1.48 3.29-1.48 4.385V28.28c0 2.192 0 6.413 4.878 6.413 3.617 0 4.714-2.96 4.714-7.29h8.88c-.056 2.905-.11 3.234-.384 4.932-.33 1.59-.878 4.496-4.222 7.18-2.85 2.3-7.014 2.687-8.768 2.687-4.66 0-7.892-1.096-10.415-3.563-1.643-1.59-3.78-3.892-3.78-12.113V14.413"
          />
          <path
            d="M111.164.875h8.934V16.11h11.29V.876h9.044v40.23h-8.88V23.73h-11.4v17.376h-8.988V.876"
          />
          <path
            d="M205.29.875V8.22h-8.934v32.886h-9.207V8.22h-9.154V.875h27.294"
          />
          <path
            d="M212.618.875h27.02V8.22h-18.25v8.55h12.55v7.343H221.5v9.483H240.9v7.51h-28.282V.876"
          />
          <path
            d="M247.025 14.413c0-9.207 4.933-14.415 14.305-14.415 2.41 0 6.03.494 8.825 2.686 3.618 2.85 4.056 7.78 4.165 11.016h-8.825c-.054-1.972-.164-6.357-4.55-6.357-1.095 0-2.465.437-3.34 1.26-1.426 1.316-1.48 3.29-1.48 4.385V28.28c0 2.192 0 6.413 4.876 6.413 3.62 0 4.715-2.96 4.715-7.29h8.88c-.056 2.905-.11 3.234-.384 4.932-.33 1.59-.876 4.496-4.22 7.18-2.85 2.3-7.015 2.687-8.77 2.687-4.66 0-7.892-1.096-10.414-3.563-1.645-1.59-3.78-3.892-3.78-12.113V14.413"
          />
          <path
            d="M306.77.875V8.22h-8.935v32.886h-9.207V8.22h-9.153V.875h27.294"
          />
          <path
            d="M312.995.875h9.154v26.527c0 2.413 0 7.4 5.425 7.4 1.7 0 5.644 0 5.644-7.345V.875h8.934v26.64c0 2.41-.054 8.218-4.166 11.562-2.795 2.248-6.248 3.07-9.92 3.07-4.22 0-8.55-1.04-11.017-3.343-3.89-3.674-4.055-8.278-4.055-11.894V.875"
          />
          <path
            d="M360.79 41.106h-8.715V.876h12.99c6.52 0 14.797.876 14.797 11.673 0 5.097-2.027 8.988-7.672 10.687l8.77 17.87h-9.592l-7.62-16.444h-2.96v16.443m0-22.856c4.988 0 5.756 0 7.017-.44 2.795-.985 3.014-3.178 3.014-5.37 0-2.795-.877-4.166-2.632-4.824-1.37-.493-2.465-.493-7.4-.493V18.25"
          />
          <path
            d="M407.436.875l11.62 40.23h-8.605l-2.026-8H396.09l-2.08 8h-8.607L396.75.876h10.686m-5.206 7.18h-.22l-4.385 18.197h9.044l-4.44-18.197"
          />
          <path d="M424.65.875h8.99v32.72h17.7v7.51h-26.69V.876" />
          <path
            d="M221.89 88.492h-8.716v-40.23h12.99c6.522 0 14.8.878 14.8 11.675 0 5.096-2.03 8.987-7.674 10.687l8.77 17.868h-9.592l-7.62-16.443h-2.96V88.49m0-22.855c4.988 0 5.756 0 7.017-.44 2.795-.987 3.014-3.176 3.014-5.37 0-2.795-.877-4.167-2.632-4.824-1.37-.494-2.467-.494-7.4-.494v11.127"
          />
          <path
            d="M285.188 48.262v40.23h28.282v-7.51h-19.402v-9.48h12.44v-7.347h-12.55v-8.55h18.25v-7.343h-27.02"
          />
          <path
            d="M350.99 61.8c0-9.208 4.933-14.415 14.306-14.415 2.413 0 6.03.493 8.824 2.685 3.618 2.85 4.056 7.782 4.166 11.017h-8.824c-.055-1.974-.166-6.357-4.55-6.357-1.096 0-2.467.438-3.342 1.26-1.426 1.316-1.48 3.288-1.48 4.385v15.293c0 2.19 0 6.412 4.878 6.412 3.616 0 4.712-2.96 4.712-7.29h8.88c-.055 2.906-.11 3.235-.384 4.932-.33 1.59-.876 4.495-4.22 7.18-2.85 2.303-7.016 2.686-8.77 2.686-4.66 0-7.892-1.097-10.414-3.562-1.643-1.588-3.782-3.89-3.782-12.112V61.8"
          />
          <path
            d="M423.75 62.457c0-4.11.713-8.057 3.507-11.126 2.522-2.793 6.304-3.836 10.087-3.836 4.11 0 7.89.987 10.58 3.893 2.245 2.41 3.506 5.973 3.506 12.44v9.757c0 5.645-.932 9.264-3.453 12.003-3.344 3.62-8.168 4-10.742 4-3.95 0-10.415-1.423-12.444-8.22-.875-2.85-1.04-6.358-1.04-8.112V62.457m8.99 12.606c0 4.222.82 7.235 4.767 7.235 4.77 0 4.77-4.44 4.77-7.235V61.088c0-2.796 0-6.194-4.66-6.194-4.878 0-4.878 4.604-4.878 6.194v13.975"
          />
          <path
            d="M499.856 88.492h-8.714v-40.23h12.99c6.524 0 14.8.878 14.8 11.675 0 5.096-2.028 8.987-7.675 10.687l8.77 17.868h-9.592l-7.617-16.443h-2.962V88.49m0-22.855c4.99 0 5.755 0 7.018-.44 2.794-.987 3.014-3.176 3.014-5.37 0-2.795-.877-4.167-2.632-4.824-1.37-.494-2.467-.494-7.4-.494v11.127"
          />
          <path
            d="M561.294 48.262h9.756c9.81 0 13.265 1.864 15.566 5.207 1.754 2.574 2.412 5.37 2.412 14.413l-.055 6.852c0 4.55-1.097 9.373-5.535 11.62-2.907 1.48-5.372 1.753-8.605 2.028-1.153.11-6.907.11-13.54.11v-40.23m8.99 33.05h2.52c3.565 0 7.182-.66 7.182-8.386 0-1.37.11-3.563.11-4.933 0-4.824-.11-8.167-1.48-10.14-1.7-2.466-3.62-2.466-8.33-2.466v25.924"
          />
        </g>
      </g>
    </svg>
  </a>
</div>
<div class="main-header__top-nav-actions"><nav class="top-nav"><div class="quick-search-wrapper"><a class="top-nav__search-link" href="/search" id="top-nav-search-link"><span class="top-nav__search-link-label">search</span></a><div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>
</div><div class="cart-social-wrapper" id="cart-social-wrapper"><a class="top-nav__cart-link" href="/cart"><span class="top-nav__cart-link-label">cart</span></a><div class="main-header__social-links"><a href="https://www.facebook.com/ArchitecturalRecord" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/archrecord" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/architectural-record/" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span> </a>
<a href="https://www.youtube.com/channel/UCLm5tl0U5QchVPQHh3qe4lg" target="_blank"  class="youtube"><span class="youtube__text">youtube</span></a></div></div></nav></div><div class="main-header__mobile-action"><a class="search-nav-link" href="#" id="search-nav-link"></a><a class="main-header__hamburger-nav-link" href="#" id="hamburger-nav-link"></a></div></div><nav class="main-nav main-nav--horizontal"><div class="wrapper"><div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      class="svg-logo"
      preserveAspectRatio="xMaxYMin meet"
      viewBox="0 0 590 90"
      role="image"
    >
      <title>Architectural Record logo</title>
      <g>
        <g fill="#244583">
          <path
            d="M150.13 40.974v-7.54h5.794V8.344h-5.795V.87h20.496v7.477h-5.85v25.09h5.85v7.54H150.13"
          />
          <path
            d="M11.346.875L0 41.105h8.606l2.083-8h12.33l2.03 8h8.604L22.034.876H11.347zm5.26 7.18h.222l4.44 18.197h-9.044l4.383-18.196"
          />
          <path
            d="M48.51 41.106h-8.714V.876h12.99c6.522 0 14.8.876 14.8 11.673 0 5.097-2.03 8.988-7.674 10.687l8.77 17.87h-9.593l-7.62-16.444h-2.96v16.443m0-22.856c4.988 0 5.756 0 7.017-.44 2.795-.985 3.014-3.178 3.014-5.37 0-2.795-.875-4.166-2.63-4.824-1.37-.493-2.467-.493-7.4-.493V18.25"
          />
          <path
            d="M75.096 14.413c0-9.207 4.933-14.415 14.307-14.415 2.41 0 6.028.494 8.824 2.686 3.617 2.85 4.056 7.78 4.165 11.016h-8.824c-.055-1.972-.165-6.357-4.55-6.357-1.095 0-2.467.437-3.343 1.26-1.425 1.316-1.48 3.29-1.48 4.385V28.28c0 2.192 0 6.413 4.878 6.413 3.617 0 4.714-2.96 4.714-7.29h8.88c-.056 2.905-.11 3.234-.384 4.932-.33 1.59-.878 4.496-4.222 7.18-2.85 2.3-7.014 2.687-8.768 2.687-4.66 0-7.892-1.096-10.415-3.563-1.643-1.59-3.78-3.892-3.78-12.113V14.413"
          />
          <path
            d="M111.164.875h8.934V16.11h11.29V.876h9.044v40.23h-8.88V23.73h-11.4v17.376h-8.988V.876"
          />
          <path
            d="M205.29.875V8.22h-8.934v32.886h-9.207V8.22h-9.154V.875h27.294"
          />
          <path
            d="M212.618.875h27.02V8.22h-18.25v8.55h12.55v7.343H221.5v9.483H240.9v7.51h-28.282V.876"
          />
          <path
            d="M247.025 14.413c0-9.207 4.933-14.415 14.305-14.415 2.41 0 6.03.494 8.825 2.686 3.618 2.85 4.056 7.78 4.165 11.016h-8.825c-.054-1.972-.164-6.357-4.55-6.357-1.095 0-2.465.437-3.34 1.26-1.426 1.316-1.48 3.29-1.48 4.385V28.28c0 2.192 0 6.413 4.876 6.413 3.62 0 4.715-2.96 4.715-7.29h8.88c-.056 2.905-.11 3.234-.384 4.932-.33 1.59-.876 4.496-4.22 7.18-2.85 2.3-7.015 2.687-8.77 2.687-4.66 0-7.892-1.096-10.414-3.563-1.645-1.59-3.78-3.892-3.78-12.113V14.413"
          />
          <path
            d="M306.77.875V8.22h-8.935v32.886h-9.207V8.22h-9.153V.875h27.294"
          />
          <path
            d="M312.995.875h9.154v26.527c0 2.413 0 7.4 5.425 7.4 1.7 0 5.644 0 5.644-7.345V.875h8.934v26.64c0 2.41-.054 8.218-4.166 11.562-2.795 2.248-6.248 3.07-9.92 3.07-4.22 0-8.55-1.04-11.017-3.343-3.89-3.674-4.055-8.278-4.055-11.894V.875"
          />
          <path
            d="M360.79 41.106h-8.715V.876h12.99c6.52 0 14.797.876 14.797 11.673 0 5.097-2.027 8.988-7.672 10.687l8.77 17.87h-9.592l-7.62-16.444h-2.96v16.443m0-22.856c4.988 0 5.756 0 7.017-.44 2.795-.985 3.014-3.178 3.014-5.37 0-2.795-.877-4.166-2.632-4.824-1.37-.493-2.465-.493-7.4-.493V18.25"
          />
          <path
            d="M407.436.875l11.62 40.23h-8.605l-2.026-8H396.09l-2.08 8h-8.607L396.75.876h10.686m-5.206 7.18h-.22l-4.385 18.197h9.044l-4.44-18.197"
          />
          <path d="M424.65.875h8.99v32.72h17.7v7.51h-26.69V.876" />
          <path
            d="M221.89 88.492h-8.716v-40.23h12.99c6.522 0 14.8.878 14.8 11.675 0 5.096-2.03 8.987-7.674 10.687l8.77 17.868h-9.592l-7.62-16.443h-2.96V88.49m0-22.855c4.988 0 5.756 0 7.017-.44 2.795-.987 3.014-3.176 3.014-5.37 0-2.795-.877-4.167-2.632-4.824-1.37-.494-2.467-.494-7.4-.494v11.127"
          />
          <path
            d="M285.188 48.262v40.23h28.282v-7.51h-19.402v-9.48h12.44v-7.347h-12.55v-8.55h18.25v-7.343h-27.02"
          />
          <path
            d="M350.99 61.8c0-9.208 4.933-14.415 14.306-14.415 2.413 0 6.03.493 8.824 2.685 3.618 2.85 4.056 7.782 4.166 11.017h-8.824c-.055-1.974-.166-6.357-4.55-6.357-1.096 0-2.467.438-3.342 1.26-1.426 1.316-1.48 3.288-1.48 4.385v15.293c0 2.19 0 6.412 4.878 6.412 3.616 0 4.712-2.96 4.712-7.29h8.88c-.055 2.906-.11 3.235-.384 4.932-.33 1.59-.876 4.495-4.22 7.18-2.85 2.303-7.016 2.686-8.77 2.686-4.66 0-7.892-1.097-10.414-3.562-1.643-1.588-3.782-3.89-3.782-12.112V61.8"
          />
          <path
            d="M423.75 62.457c0-4.11.713-8.057 3.507-11.126 2.522-2.793 6.304-3.836 10.087-3.836 4.11 0 7.89.987 10.58 3.893 2.245 2.41 3.506 5.973 3.506 12.44v9.757c0 5.645-.932 9.264-3.453 12.003-3.344 3.62-8.168 4-10.742 4-3.95 0-10.415-1.423-12.444-8.22-.875-2.85-1.04-6.358-1.04-8.112V62.457m8.99 12.606c0 4.222.82 7.235 4.767 7.235 4.77 0 4.77-4.44 4.77-7.235V61.088c0-2.796 0-6.194-4.66-6.194-4.878 0-4.878 4.604-4.878 6.194v13.975"
          />
          <path
            d="M499.856 88.492h-8.714v-40.23h12.99c6.524 0 14.8.878 14.8 11.675 0 5.096-2.028 8.987-7.675 10.687l8.77 17.868h-9.592l-7.617-16.443h-2.962V88.49m0-22.855c4.99 0 5.755 0 7.018-.44 2.794-.987 3.014-3.176 3.014-5.37 0-2.795-.877-4.167-2.632-4.824-1.37-.494-2.467-.494-7.4-.494v11.127"
          />
          <path
            d="M561.294 48.262h9.756c9.81 0 13.265 1.864 15.566 5.207 1.754 2.574 2.412 5.37 2.412 14.413l-.055 6.852c0 4.55-1.097 9.373-5.535 11.62-2.907 1.48-5.372 1.753-8.605 2.028-1.153.11-6.907.11-13.54.11v-40.23m8.99 33.05h2.52c3.565 0 7.182-.66 7.182-8.386 0-1.37.11-3.563.11-4.933 0-4.824-.11-8.167-1.48-10.14-1.7-2.466-3.62-2.466-8.33-2.466v25.924"
          />
        </g>
      </g>
    </svg>
  </a>
</div>
<div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: NEWS|url: /topics/91-architecture-news" class="link2" href="/topics/91-architecture-news">NEWS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Latest News|url: /topics/91-architecture-news" class="link1" href="/topics/91-architecture-news">Latest News</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Coronavirus Coverage|url: /topics/3029-coronavirus-coverage" class="link1" href="/topics/3029-coronavirus-coverage">Coronavirus Coverage</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Interviews|url: /topics/119-interviews" class="link1" href="/topics/119-interviews">Interviews</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Reviews|url: /topics/552-reviews" class="link1" href="/topics/552-reviews">Reviews</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Commentary|url: /topics/165-commentary" class="link1" href="/topics/165-commentary">Commentary</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Editorials|url: /topics/227-editorial" class="link1" href="/topics/227-editorial">Editorials</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: PROJECTS|url: /topics/305-projects" class="link2" href="/topics/305-projects">PROJECTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Building Types|url: /topics/306-buildings-by-type" class="link1" href="/topics/306-buildings-by-type">Building Types</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Interior Design|url: /topics/2850-interior-design" class="link1" href="/topics/2850-interior-design">Interior Design</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Museums &amp; Arts Centers|url: /topics/817-museums-arts-center-projects" class="link1" href="/topics/817-museums-arts-center-projects">Museums &amp; Arts Centers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Adaptive Reuse|url: /topics/2089-adaptive-reuse-projects" class="link1" href="/topics/2089-adaptive-reuse-projects">Adaptive Reuse</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Colleges &amp; Universities |url: /topics/822-college-university-projects" class="link1" href="/topics/822-college-university-projects">Colleges &amp; Universities </a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Lighting|url: /topics/312-lighting" class="link1" href="/topics/312-lighting">Lighting</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Snapshot|url: /topics/188-snapshot" class="link1" href="/topics/188-snapshot">Snapshot</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: HOUSES|url: /topics/317-houses" class="link2" href="/topics/317-houses">HOUSES</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Record Houses|url: /topics/324-record-houses" class="link1" href="/topics/324-record-houses">Record Houses</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: House of the Month|url: /topics/320-house-of-the-month" class="link1" href="/topics/320-house-of-the-month">House of the Month</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Featured Houses|url: /topics/319-featured-houses" class="link1" href="/topics/319-featured-houses">Featured Houses</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Kitchen and Bath|url: /topics/322-kitchen-and-bath" class="link1" href="/topics/322-kitchen-and-bath">Kitchen and Bath</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: PRODUCTS|url: /topics/289-products" class="link2" href="/topics/289-products">PRODUCTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Material World|url: /material-world" class="link1" href="/material-world">Material World</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Categories|url: /topics/291-products-by-type" class="link1" href="/topics/291-products-by-type">Categories</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Award Winners|url: /articles/14387-best-architectural-products-of-2019" class="link1" href="/articles/14387-best-architectural-products-of-2019">Award Winners</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Case Studies|url: /topics/2925-case-studies" class="link1" href="/topics/2925-case-studies">Case Studies</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Partners in Design|url: /topics/2926-partners-in-design" class="link1" href="/topics/2926-partners-in-design">Partners in Design</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Trends &amp; Insights|url: /topics/2927-product-trends-insights" class="link1" href="/topics/2927-product-trends-insights">Trends &amp; Insights</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: EXCLUSIVES|url: /topics/271-exclusives" class="link2" href="/topics/271-exclusives">EXCLUSIVES</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Best Architecture Schools|url: /articles/14289-americas-top-architecture-schools-2020" class="link1" href="/articles/14289-americas-top-architecture-schools-2020">Best Architecture Schools</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 300 Firms|url: /articles/14159-top-300-firms-of-2019-gensler-remains-first" class="link1" href="/articles/14159-top-300-firms-of-2019-gensler-remains-first">Top 300 Firms</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Theme Issues|url: /special-features" class="link1" href="/special-features">Theme Issues</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Record Houses|url: /topics/324-record-houses" class="link1" href="/topics/324-record-houses">Record Houses</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Record Products|url: /articles/14387-best-architectural-products-of-2019" class="link1" href="/articles/14387-best-architectural-products-of-2019">Record Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Record Interiors|url: /topics/315-record-interiors" class="link1" href="/topics/315-record-interiors">Record Interiors</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Design Vanguard|url: /articles/14605-design-vanguard-2020" class="link1" href="/articles/14605-design-vanguard-2020">Design Vanguard</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Historical Archive|url: /articles/13598-architectural-record-archives" class="link1" href="/articles/13598-architectural-record-archives">Historical Archive</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Cocktail Napkin Sketch|url: /cocktail-napkin-sketch-contest" class="link1" href="/cocktail-napkin-sketch-contest">Cocktail Napkin Sketch</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Podcasts|url: /media/podcasts/3062" class="link1" href="/media/podcasts/3062">Podcasts</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: CALL FOR ENTRIES|url: /call4entries/" class="link2" href="/call4entries/">CALL FOR ENTRIES</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Record Products|url: /articles/14639-enter-the-2020-record-products-of-the-year-contest" class="link1" href="/articles/14639-enter-the-2020-record-products-of-the-year-contest">Record Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Cocktail Napkin Sketch Contest|url: /cocktail-napkin-sketch-contest" class="link1" href="/cocktail-napkin-sketch-contest">Cocktail Napkin Sketch Contest</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Guess the Architect Contest|url: /guess-the-architect" class="link1" href="/guess-the-architect">Guess the Architect Contest</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Submit Your Work|url: /call4entries/forPublication" class="link1" href="/call4entries/forPublication">Submit Your Work</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: CONTINUING ED|url: /topics/2141-architect-continuing-education" class="link2" href="/topics/2141-architect-continuing-education">CONTINUING ED</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Architectural Technology|url: /topics/191-architectural-technology" class="link1" href="/topics/191-architectural-technology">Architectural Technology</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Architect Continuing Education|url: /topics/2141-architect-continuing-education" class="link1" href="/topics/2141-architect-continuing-education">Architect Continuing Education</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Continuing Education Center|url: https://continuingeducation.bnpmedia.com/" class="link1" href="https://continuingeducation.bnpmedia.com/">Continuing Education Center</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Digital Academies|url: https://continuingeducation.bnpmedia.com/academies.php" class="link1" href="https://continuingeducation.bnpmedia.com/academies.php">Digital Academies</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: EVENTS|url: /events" class="link2" href="/events">EVENTS</a><ul class='level2'><li class='level2-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Record on the Road|url: http://www.recordontheroad.com/" class="link1" href="http://www.recordontheroad.com/">Record on the Road</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Innovation Conference|url: http://www.arinnovationconference.com/" class="link1" href="http://www.arinnovationconference.com/">Innovation Conference</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Women In Architecture|url: /women-in-architecture" class="link1" href="/women-in-architecture">Women In Architecture</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/56" class="link1" href="/events/category/56">Webinars</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertising Excellence Awards|url: /adawards" class="link1" href="/adawards">Advertising Excellence Awards</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MORE|url: #" class="link2" href="#">MORE</a><ul class='level2'><li class='level2-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Subscribe|url: /exclusive-membership" class="link1" href="/exclusive-membership">Subscribe</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Customer Service|url: /FAQ-Subscriptions" class="link1" href="/FAQ-Subscriptions">Customer Service</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Digital Edition|url: /digitaledition" class="link1" href="/digitaledition">Digital Edition</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eNewsletter|url: /newsletters" class="link1" href="/newsletters">eNewsletter</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Interactive Spotlight|url: /keywords/2154-interactive-product-spotlight" class="link1" href="/keywords/2154-interactive-product-spotlight">Interactive Spotlight</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Store|url: /products" class="link1" href="/products">Store</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Custom Content Marketing|url: http://www.orangetapmarketing.com/" class="link1" href="http://www.orangetapmarketing.com/">Custom Content Marketing</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Research|url: https://clearseasresearch.com/" class="link1" href="https://clearseasresearch.com/">Research</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sponsor Insights|url: /topics/67-sponsored-content" class="link1" href="/topics/67-sponsored-content">Sponsor Insights</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eBooks|url: /keywords/2190" class="link1" href="/keywords/2190">eBooks</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: CONTACT|url: https://www.architecturalrecord.com/contactus" class="link2" href="https://www.architecturalrecord.com/contactus">CONTACT</a><ul class='level2'><li class='level2-li first last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link1" href="/advertise">Advertise</a></li></ul></li></ul></div><nav class="user-actions" id="user-actions"><ul class="user-actions__list"><li class="user-actions__signin"><a class="user-actions__signin-link" href="/user/login">Sign In</a></li><li class="user-actions__register"><a class="user-actions__register-link" href="https://webforms.omeda.com/ar/r-paid.do?p=ARPAID">Subscribe</a></li><li class="user-actions__signout"><a class="user-actions__signout-link" href="/user/logout">Sign Out</a></li><li class="user-actions__account user-actions__account-link">My Account</li></ul></nav></div></nav></header>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; Placa Major by SCOB</div>
    

    

    <span class="topics"><a class="topic" href="/topics/306-buildings-by-type">Buildings by Type</a><span class="del"></span><a class="topic" href="/topics/2621-landscape-architecture">Landscape Architecture</a><span class="del"></span><a class="topic" href="/topics/2115-park-public-space-design">Park &amp; Public Space Design</a></span>

    


    <h1 class="headline">Placa Major by SCOB</h1>

      <h2 class="sub-headline">Ódena, Spain</h2>

      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.architecturalrecord.com/ext/resources/Issues/2020/07-July/Placa-Major-01-B.jpg?1593711227); background-size: cover"><img alt="Placa-Major-01-B.jpg" src="//www.architecturalrecord.com/ext/resources/Issues/2020/07-July/Placa-Major-01-B.jpg?1593711227" /></div>

      <figcaption class="article-featured-image__caption"><p>Placa Major. <em>Photo &copy; Adria Goula</em></p></figcaption>
  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">July 13, 2020</div>

        <div class="author"><a href="/authors/1350-kara-mavros">Kara Mavros</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/166-spain">Spain</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

        <div class="article__architects">
    <h2 class="article__architects-title">Architects &amp; Firms</h2>
      <div class="article__architect">
        <a class="article__architect-link" href="/taxonomies/3065-scob">SCOB</a>
      </div>
  </div>
<script>
//<![CDATA[
                window._define = window.define;
                window.define = undefined;

//]]>
</script><div class="body gsd-paywall"><link href="/ext/resources/css/AR-Article-and-Page-Styles.css" rel="stylesheet" />

<script src="/ext/resources/files/Image-Modals.js"></script>

<div id="imageModalBackground" onclick="backgroundClick(event);" >
	<div id="imageModalClose">&#x2715;</div>
	<img alt="Image in modal." src="data:," id="currentImage" />
</div><!-- End imageModalBackground. -->


<p>When Sergi Carulla and Oscar Blasco won the competition to redesign the historic town center of &Oacute;dena, an hour outside of Barcelona, in 2010, the world was a very different place. But their vision of the future is well suited to 2020, with an emphasis on <a href="/topics/2115-park-public-space-design" target="_blank">public spaces</a> that foster the social equality this new decade seeks.</p>

<p>Now, nearly a decade later, the duo&rsquo;s Barcelona-based architecture and landscape-design firm, SCOB, has completed the new Placa Major for its clients, the town hall of &Oacute;dena and the government of Catalonia. The site, located on the hillside of a Medieval castle, comprises 1.3 acres of land that was previously a heavily trafficked six-way intersection in the center of the mountainous Catalan village. In their proposal, Blasco and his team changed the program from one that favors vehicles to a &ldquo;pedestrian-priority space&rdquo; adjacent to the existing structures&mdash;including the town hall, a church, and neighboring single-family homes&mdash;that he hopes can serve as a 21<sup>st</sup>-century gathering point for the community of 3,500 people.</p>

<div class="asideLeft">
<img class="modalImage" onclick="showImageModal(this.src);" alt="ORBIS beverage pallets." src="/ext/resources/Issues/2020/07-July/Placa-Major-02.jpg" />
<p>The redesign created more outdoor seating (above) and a pedestrian-friendly plaza for gatherings outside the town hall building and church (top). <em>Photo &copy; Adria Goula, click to enlarge.</em></p></p>
</div>

<p>&ldquo;The plaza has a very complex topography, with steep slopes and level changes,&rdquo; Blasco explains. &ldquo;The challenge was to gain more horizontal space for residents&rsquo; use and to accommodate all of the events and fiestas that are regularly held in the municipality.&rdquo; To transform the area, the firm razed the former maze of streets and driveways to create several flat expanses of granite paving, accessed by a series of beveled marble steps that provide seating. The stone was all sourced from nearby quarries.</p>

<p>The architect also mentions the regional <em>vinyala</em> (a local snail delicacy) and <em>espelt</em> (craft-beer) festivals, in addition to the traditional Spanish wine harvest, all regularly held in the town, as incentives to redesign the streets as one unified, open plaza, albeit with multiple levels. While a few of the streets have been closed to through traffic, a sloped ramp remains to connect the distinct neighborhoods on either side of town. Some existing trees in the intersection were preserved within the middle level of the plaza to provide shade during gatherings.</p>

<p>In addition to hosting the slew of local festivities, Blasco hopes the new plaza will bring &ldquo;social inclusion, intergenerational change, contact with the outside world&mdash;which we have missed so much these days&mdash;and democratic freedom that does not avoid conflict, but guarantees rights and equality,&rdquo; objectives he believes should be at the heart of all public spaces, including &Oacute;dena&rsquo;s.</p></div><script>
//<![CDATA[
                window.define = window._define;

//]]>
</script>

      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align: right;">
<a href="/exclusive-membership" >
<img alt="AR Subscribe" src="/ext/resources/images/Join-Architectural-Record.jpg" style="max-width: 100%;" />
</a>
</p>

<div style="text-align: right; overflow: hidden;">

<a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">
<img alt="email icon" src="/ext/resources/images/Email-Icon-100x90.png" style="width: 100px; float: right; margin: 0px 8px 0px 10px;" />
</a>

<p style="font-family:tahoma,geneva,sans-serif; font-weight: bold;">I want to hear from you. Tell me how we can improve.</p>

<p style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">BNP Media Owner &amp; Co-CEO, Tagg Henderson</a></p>

</div><!-- End alignment div. -->

<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");

// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com?subject=Regarding " + window.location.href);;				
}
</script>
        </div>

    </div>
  </section>


    

      <div class="recent-articles">
        <h3 class="feature-title">
    Recent Articles by <a href="/authors/1350-kara-mavros">Kara Mavros</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.architecturalrecord.com/articles/14720-democracy-in-design-act-would-block-expected-federal-classical-architecture-order">‘Democracy in Design Act’ Would Block Expected Federal Classical Architecture Order</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.architecturalrecord.com/articles/14715-snapshot-social-distancing-in-domino-park">Snapshot: Social Distancing in Domino Park</a></h2>
	  </div>
</div>


      </div>

      
  <div class="article-author-bio">
    <div class="records">
          <div class="record">
              <div class="author_image"><img border="0" src="//www.architecturalrecord.com/ext/resources/Static_Pages/author-headshots/thumb/Kara-Mavros.jpg?1561729746" alt="Kara mavros" /></div>

              <div class="author_bio "><p>Kara Mavros is an assistant editor at&nbsp;<em>Architectural Record. </em>Before&nbsp;joining the magazine, she managed communications for&nbsp;advertising and design firms. Her&nbsp;writing has appeared in <em>Domino</em>&nbsp;and&nbsp;VOX. She holds a B.A. from Florida State University.</p></div>
          </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Coronavirus Outbreak Postpones Venice Biennale, Major Trade Shows" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.architecturalrecord.com/articles/14490-coronavirus-outbreak-postpones-venice-biennale-major-trade-shows" href="https://www.architecturalrecord.com/articles/14490-coronavirus-outbreak-postpones-venice-biennale-major-trade-shows">Coronavirus Outbreak Postpones Venice Biennale, Major Trade Shows</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Tainan Spring by MVRDV" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.architecturalrecord.com/articles/14631-tainan-spring-by-mvrdv" href="https://www.architecturalrecord.com/articles/14631-tainan-spring-by-mvrdv">Tainan Spring by MVRDV</a></h2>
            </article>
        </div>
  </section>

    
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      <h3 class="title">Post a comment to this article</h3>
      <form id="new_comment_form" class="new_article_talk_back" action="/comments" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
        <input type="hidden" value="14712" name="article_talk_back[article_id]" id="article_talk_back_article_id" />
        <span style="display:none;">
    <input type="text" name="timezone_hp" id="timezone_hp" />
</span>
        <div class="field field1">
          <label class="required" for="article_talk_back_user_name">Name<span class="red">*</span></label>
          <input size="30" maxlength="250" class="required" type="text" name="article_talk_back[user_name]" id="article_talk_back_user_name" />
        </div>
        <div class="field field2">
          <label class="required" for="article_talk_back_user_email"><span class="label">E-mail</span> <span class='small'>(will not be displayed)</span><span class="red">*</span></label>
          <input size="30" maxlength="250" class="required" type="text" name="article_talk_back[user_email]" id="article_talk_back_user_email" />
        </div>
        <div class="field field3">
          <label for="article_talk_back_title">Subject</label>
          <input size="30" maxlength="250" type="text" name="article_talk_back[title]" id="article_talk_back_title" />
        </div>
        <div class="field field4">
          
        </div>
        <div class="field field5">
          <label class="required" for="article_talk_back_body">Comment<span class="red">*</span></label>
          <textarea cols="40" rows="10" class="required" name="article_talk_back[body]" id="article_talk_back_body">
</textarea>
        </div>
        <div class="field field7">
          <input type="submit" name="commit" value="Create Comment" class="button" onclick="replaceNewlines(document.getElementById(&#39;article_talk_back_body&#39;).value)" />
          <input type="reset" name="commit" value="Reset" class="button" />
        </div>
</form>  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/14712-placa-major-by-scob/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="W8Sd1aVdDKUKFXBIYdWiyMJn6Jlnphn4A7J08w4MfqpGSQaWC5xSWEQRbux/zGnIxB/K0+U+M5INo2LaoZZKyg==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
<div 
data-carousel="true"
  data-playlist-id="4520655844001" 
  data-player-url="/videos"
  data-video-play-arrow="/images/video/play_arrow3.png"
  data-video-logo="/images/video/NDVideoLogo.png"
    data-randomize-videos="true"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="6"
    data-max-videos-visible="6" >
</div>
</div>
        </div>

    </div>
  </section>


        <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    <section class="sponsored-content" id="sponsored-content">
  <h1 class="sponsored-content__title">
    <a rel="nofollow" data-eventname="sponsored-content-title" data-eventcategory="click" data-eventaction="sponsored-content-title-link" data-eventlabel="https://www.architecturalrecord.com/topics/67-sponsored-content" href="https://www.architecturalrecord.com/topics/67-sponsored-content">Sponsored Content</a>
    <a class="sponsored-content__help-icon" id="sponsored-content-help-icon" href="#">
      <svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25">
  <g fill="none" fill-rule="evenodd">
    <circle cx="12.5" cy="12.5" r="12.5" fill="#D9E0F2"/>
    <path fill="#4565AE" fill-rule="nonzero" d="M14.0605469,7.81982422 C14.4501953,7.81982422 14.7817383,7.68139648 15.0551758,7.40454102 C15.3286133,7.12768555 15.465332,6.79443359 15.465332,6.40478516 C15.465332,6.01513672 15.3286133,5.68359375 15.0551758,5.41015625 C14.7817383,5.13671875 14.4501953,5 14.0605469,5 C13.6708984,5 13.3376465,5.13671875 13.060791,5.41015625 C12.7839355,5.68359375 12.6455078,6.01513672 12.6455078,6.40478516 C12.6455078,6.79443359 12.7839355,7.12768555 13.060791,7.40454102 C13.3376465,7.68139648 13.6708984,7.81982422 14.0605469,7.81982422 Z M11.4868164,19.5810547 C12.1635742,19.5810547 12.7993164,19.2939453 13.394043,18.7197266 C13.7563477,18.3710938 14.2792969,17.6943359 14.9628906,16.6894531 L14.9628906,16.6894531 L14.5014648,16.3920898 C14.262207,16.7885742 13.9853516,17.1679688 13.6708984,17.5302734 C13.3564453,17.8925781 13.0932617,18.0737305 12.8813477,18.0737305 C12.7993164,18.0737305 12.7241211,18.0515137 12.6557617,18.0070801 C12.5874023,17.9626465 12.5532227,17.8652344 12.5532227,17.7148438 C12.5532227,17.5644531 12.6147461,17.2363281 12.737793,16.7304688 C12.7856445,16.5322266 12.8779297,16.1767578 13.0146484,15.6640625 L13.0146484,15.6640625 L14.6450195,9.68603516 L13.7426758,9.86035156 C13.4282227,9.921875 12.8933105,9.99536133 12.1379395,10.0808105 C11.3825684,10.1662598 10.8066406,10.2226562 10.4101562,10.25 L10.4101562,10.25 L10.4101562,10.8037109 C10.8818359,10.8242188 11.206543,10.8686523 11.3842773,10.9370117 C11.5620117,11.0053711 11.6508789,11.1796875 11.6508789,11.4599609 C11.6508789,11.5078125 11.645752,11.559082 11.635498,11.6137695 C11.6252441,11.668457 11.6132812,11.7231445 11.5996094,11.777832 L11.5996094,11.777832 L10.3383789,16.4946289 C10.2426758,16.8432617 10.1708984,17.1235352 10.1230469,17.3354492 C10.0410156,17.7045898 10,17.9746094 10,18.1455078 C10,18.6308594 10.1520996,18.9914551 10.4562988,19.2272949 C10.760498,19.4631348 11.1040039,19.5810547 11.4868164,19.5810547 Z"/>
  </g>
</svg>
</a>  </h1>

  <div class="sponsored-content__help">
    <a rel="nofollow" href="https://www.architecturalrecord.com/topics/67-sponsored-content"><p>
                Sponsored Content is a special paid section where industry companies provide high quality, objective, non-commercial content around topics of interest to the <em>Architectural Record</em> audience. All Sponsored Content is supplied by the advertising company. Interested in participating in our Sponsored Content section? <a href="/contactus">Contact your local rep</a>.</p></a>
    <a class="sponsored-content__help-close" href="#">Close</a>
  </div>
  
  <article class="sponsored-content-article">
    <div class="sponsored-content-article__image">
        <a rel="nofollow" data-eventname="sponsored-content-article-image" data-eventcategory="click" data-eventaction="sponsored-content-article-image" data-eventlabel="https://www.architecturalrecord.com/articles/14689-surface-protection-from-all-angles" href="https://www.architecturalrecord.com/articles/14689-surface-protection-from-all-angles"><img src="//www.architecturalrecord.com/ext/resources/Issues/2020/07-July/John-R-Oishei-Childrens-Hospital.jpg?1592341120" alt="John r oishei childrens hospital" /></a>
    </div>

    <div class="article-sponsored">
  <a title="Sponsored by DuPont™" rel="nofollow" data-eventname="article-sponsored" data-eventcategory="click" data-eventaction="article-sponsored-link" data-eventlabel="https://www.architecturalrecord.com/topics/3061-dupont" href="https://www.architecturalrecord.com/topics/3061-dupont">
    <div class="article-sponsored__by">Sponsored By</div>
    <div class="article-sponsored__name">DuPont™</div>   
</a></div>


    <div class="sponsored-content-article__details">
      <h1 class="sponsored-content-article__headline">
        <a rel="nofollow" data-eventname="sponsored-content-article-headline" data-eventcategory="click" data-eventaction="sponsored-content-article-headline" data-eventlabel="https://www.architecturalrecord.com/articles/14689-surface-protection-from-all-angles" href="https://www.architecturalrecord.com/articles/14689-surface-protection-from-all-angles">Surface Protection from All Angles</a>
      </h1>

      <div class="sponsored-content-article__teaser">
        <a rel="nofollow" data-eventname="sponsored-content-article-teaser" data-eventcategory="click" data-eventaction="sponsored-content-article-teaser" data-eventlabel="https://www.architecturalrecord.com/articles/14689-surface-protection-from-all-angles" href="https://www.architecturalrecord.com/articles/14689-surface-protection-from-all-angles">Tedlar® films have been chosen in a wide variety of applications such as exterior and interior metal panels, architectural fabrics, graphics signage, wallcoverings, and even aircraft interiors due to its unique properties.</a>
      </div>
    </div>
  </article>
</section>


      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <style>

.topicLink{
margin-bottom: 15px;
padding: 10px;
background-color: #244583;
color: #ffffff;
font-family: Arial, Helvetica, sans-serif;
font-weight: bold;
border-radius: 5px;
text-align: center;
line-height: 1.2;
}

.topicLink:hover{
background-color: #4192e0;
}

.topicLink a:link{
color: #ffffff;
text-decoration: none;
border-bottom: none;
}

</style>


<a href="/topics/3029-coronavirus-coverage" 

target="_blank" 

data-eventlabel="/topics/3029-coronavirus-coverage"

data-eventaction="inside-middle-right-ec"

data-eventcategory="click"

data-eventname="ec-unique-name-link"

>
<div class="topicLink">
Read all our COVID-19 coverage for free.
</div>
</a>






<hr />
<p><a class="twitter-timeline" data-widget-id="342323506165452801" href="https://twitter.com/ArchRecord">Tweets by @ArchRecord</a> <script>
// Call epub.afterMenu callback
$(document).on('epub.afterMenu', function () {


!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

// End epub.afterMenu callback
});
</script></p>
        </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">August 6, 2020</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Making Healthcare Buildings Healthier" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.architecturalrecord.com/events/710-making-healthcare-buildings-healthier" href="https://www.architecturalrecord.com/events/710-making-healthcare-buildings-healthier">Making Healthcare Buildings Healthier</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><strong>Credits: 1 AIA LU/HSW; 1 AIBD P-CE; 0.1 IACET CEU</strong><br />
<i>May qualify for learning hours through most Canadian architectural associations</i></p>

<p>This course takes a look at the well-known issue of noise in healthcare environments, particularly as it affects sleep. In addition, we will look at the efficiency of hospital layouts around the topic of walkability, and lastly, we&rsquo;ll discuss new approaches to healthcare facility design, including the new trend of bringing outpatient services to retail centers.</p>
</div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">October 27, 2020</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Architectural Record Innovation Conference" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.architecturalrecord.com/events/636-architectural-record-innovation-conference" href="https://www.architecturalrecord.com/events/636-architectural-record-innovation-conference">Architectural Record Innovation Conference</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description">Architectural Record brings together key figures who are generating a range of creative solutions for the built environment today and into the future. From small scale interventions to large developments, the projects presented at the conference will highlight how shifting values, emerging technologies and new concepts are driving the future of architecture.</div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a data-eventname="featured-upcoming-events-more-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-link" data-eventlabel="https://www.architecturalrecord.com/events" class="more" href="https://www.architecturalrecord.com/events">View All</a>
        <a data-eventname="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-submit-link" data-eventlabel="https://www.architecturalrecord.com/events/new" class="more" href="https://www.architecturalrecord.com/events/new">Submit An Event</a>
    </div>
  </div>
</section>



    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a class="featured-product__thumbnail" data-eventname="featured-product-image" data-eventcategory="click" data-eventaction="featured-product-image" data-eventlabel="/products/81-maintenance-architecture" href="/products/81-maintenance-architecture"><img alt="Maintenance Architecture" src="//www.architecturalrecord.com/ext/resources/images/2019/thumb/maintenance-arch.jpg?1556368792" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a class="featured-product__headline-link" data-eventname="featured-product-headline-link" data-eventcategory="click" data-eventaction="featured-product-headline-link" data-eventlabel="/products/81-maintenance-architecture" href="/products/81-maintenance-architecture">Maintenance Architecture</a>
        </h1>

      </article>
  </div>

  <a class="featured-products__more-link" data-eventname="featured-product-more-link" data-eventcategory="click" data-eventaction="featured-product-more-link" data-eventlabel="/products" href="/products">See More Products</a>
</section>




      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="https://continuingeducation.bnpmedia.com/courses/multi-aia/connection-without-contact-workplace-design-post---pandemic-web-live/&Affiliate=customcontent"

target="_blank"

data-eventlabel="https://continuingeducation.bnpmedia.com/courses/multi-aia/connection-without-contact-workplace-design-post---pandemic-web-live/&Affiliate=customcontent"

data-eventaction="inside-bottom-right-ec"

data-eventcategory="click"

data-eventname="ec-unique-name-link"

>

<img alt="Connection Without Contact - Free Vectorworks Webinar - July 15, 2020 - 2:00 PM EDT" src="/ext/resources/Issues/2020/07-July/Connection-Without-Contact-Webinar-360x184.png" style="max-width: 100%;" />

</a>
        </div>

    </div>
  </section>

  </div>
</aside>

      </div>
      <section class="editorial-content home-promotion-area" style="background-image: url(&#39;https://www.architecturalrecord.com/ext/resources/Static_Images/cta-background.jpg?1588338409&#39;)"><div class="home-promotion-area__lines-left"><span class="home-promotion-area__line-one"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-five"></span></div><div class="home-promotion-area__lines-right"><span class="home-promotion-area__line-five"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-one"></span></div><div class="home-promotion-area__wrapper"><h1 class="home-promotion-area__headline">The latest news and information</h1><h2 class="home-promotion-area__sub-headline">#1 Source for Architectural Design, News and Products</h2><a class="home-promotion-area__link" href="/exclusive-membership">Join Record Premium</a></div></section><div class="main-footer" id="main-footer"><div class="wrapper"><nav class="main-footer-nav-v2"><nav id="main-footer-nav-v2" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Contact|/contactus" href="/contactus">Contact</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" target="_blank" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Editorial Calendar|/ext/resources/files/mediakit/Architectural-Record-2020-Editorial-Calendar.pdf" target="_blank" href="/ext/resources/files/mediakit/Architectural-Record-2020-Editorial-Calendar.pdf">Editorial Calendar</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Industry Jobs|https://industry-jobs.enr.com/" target="_blank" href="https://industry-jobs.enr.com/">Industry Jobs</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Call for Entries|/call4entries/" href="/call4entries/">Call for Entries</a></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe|https://webforms.omeda.com/ar/r-paid.do?p=ARPAID" target="_blank" href="https://webforms.omeda.com/ar/r-paid.do?p=ARPAID">Subscribe</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe|https://webforms.omeda.com/ar/r-paid.do?p=ARPAID" target="_blank" href="https://webforms.omeda.com/ar/r-paid.do?p=ARPAID">Subscribe</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Renew|https://webforms.omeda.com/ar/r-custsrvlogin.do" target="_blank" href="https://webforms.omeda.com/ar/r-custsrvlogin.do">Renew</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Create Account|https://webforms.omeda.com/ar/r-register.do" target="_blank" href="https://webforms.omeda.com/ar/r-register.do">Create Account</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Change Address|https://webforms.omeda.com/ar/r-custsrv.do" target="_blank" href="https://webforms.omeda.com/ar/r-custsrv.do">Change Address</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Pay My Bill|https://webforms.omeda.com/ar/r-custsrv.do" target="_blank" href="https://webforms.omeda.com/ar/r-custsrv.do">Pay My Bill</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Free eNewsletters|/enews" href="/enews">Free eNewsletters</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Customer Care|/FAQ-Subscriptions" href="/FAQ-Subscriptions">Customer Care</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Advertise|/advertise" target="_blank" href="/advertise">Advertise</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Architectural Record|/advertise" href="/advertise">Architectural Record</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Advertising Awards|/adawards" href="/adawards">Advertising Awards</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Privacy|/privacy" target="_blank" href="/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY POLICY|/privacy" target="_blank" href="/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="TERMS &amp; CONDITIONS|https://www.bnpmedia.com/terms" target="_blank" href="https://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|http://www.bnpmedia.com/do-not-sell" target="_blank" href="http://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY REQUEST|http://www.bnpmedia.com/data-request" target="_blank" href="http://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="ACCESSIBILITY|https://www.bnpmedia.com/accessibility/" target="_blank" href="https://www.bnpmedia.com/accessibility/">ACCESSIBILITY</a></li></ul></li></ul></div></nav></nav></div><div class="main-footer__copyright"><div class="wrapper"><p class="copyright">Copyright &copy;2020. All Rights Reserved BNP Media.</p><p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p></div></div></div>
    </div>
    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Placa Major by SCOB","description":"Outside of Barcelona, a design and landscape architecture firm redefined a busy intersection as an elegant new town center.","publisher":{"@type":"Organization","name":"Architectural Record","logo":{"@type":"ImageObject","url":"https://www.architecturalrecord.com/ext/resources/files/Architectural-Record-Logo.png"}},"image":{"@type":"ImageObject","url":"https://www.architecturalrecord.com/ext/resources/Issues/2020/07-July/Placa-Major-01-B.jpg?t=1593711227\u0026width=696"},"author":{"@type":"Person","name":"Kara Mavros"},"datePublished":"2020-07-13T00:00:00-04:00","dateModified":"2020-07-13T11:53:20-04:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.architecturalrecord.com/articles/14712-placa-major-by-scob","dateCreated":"2020-07-13T00:00:00-04:00","creator":["Kara Mavros"],"keywords":["Spain"],"thumbnailUrl":"https://www.architecturalrecord.com/ext/resources/Issues/2020/07-July/Placa-Major-01-A.jpg?t=1593711129\u0026width=696","articleSection":"Buildings by Type"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <p><iframe frameborder="0" height="0" name="Trade Desk Tracking - IP1714564 Vitro_CORE_RT" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/wgsxcc4/iframe" width="0"></iframe></p>


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

