





<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: https://ogp.me/ns#">
  <head>
    
    <link href="https://www.architecturalrecord.com/articles/15826-q-and-a-with-riding-the-vortex-this-years-aia-whitney-m-young-jr-award-winner" rel="canonical" />
    
    <meta charset="utf-8">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="f4gwkqBDOo1/ORA1FreXNESPNwxf3a1AI6e6arHggNuUHn/iKANin46OGcDIPSnWiJWMseAGJzloGQC2ETIxgQ==" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Since 2007, this collaboration of African American women architects has fought for better representation in the field." />
    <meta name="keywords" content="diversity in architecture,Washington D.C.,AIA Conference,NOMA" />
    
    <link rel="alternate" type="application/xml" title="Architectural Record  RSS Feed" href="https://www.architecturalrecord.com/rss/articles" />
    
    <meta property="og:title" content="Q&amp;amp;A with Riding the Vortex: This Year’s AIA Whitney M. Young Jr. Award Winner" />
<meta property="og:description" content="Since 2007, this collaboration of African American women architects has fought for better representation in the field." />
<meta property="og:author" content="Ilana Herzig" />
<meta property="og:url" content="https://www.architecturalrecord.com/articles/15826-q-and-a-with-riding-the-vortex-this-years-aia-whitney-m-young-jr-award-winner" />
<meta property="og:image" content="https://www.architecturalrecord.com/ext/resources/news/2022/August/Riding-the-Vortex/Riding-the-Vortex-1.jpg?height=635&amp;t=1661907039&amp;width=1200" />
<meta property="og:image:width" content="1129" />
<meta property="og:image:height" content="635" />
<meta property="og:type" content="Article" />

<meta name="twitter:title" content="Q&amp;amp;A with Riding the Vortex: This Year’s AIA Whitney M. Young Jr. Award Winner" />
<meta name="twitter:description" content="Since 2007, this collaboration of African American women architects has fought for better representation in the field." />
<meta name="twitter:image" content="https://www.architecturalrecord.com/ext/resources/news/2022/August/Riding-the-Vortex/Riding-the-Vortex-1.jpg?height=418&amp;t=1661907039&amp;width=800" />
<meta name="twitter:card" content="summary" />

      
  
  
  <link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/faviconapple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
    <script>
      window.homeVersionV2Enabled = true;
    </script>
<meta content="true" name="has-log-view" />
    <title>Q&amp;A with Riding the Vortex: This Year’s AIA Whitney M. Young Jr. Award Winner | Architectural Record</title>
        <link rel="stylesheet" media="screen" href="/stylesheets/application-v2.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=Nunito+Sans:400,600,700,800,900|Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/architecturalrecord.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":15826,"topics":["Featured on Home Page","Spotlight on Black Leaders in Design","Spotlight on Women Leaders in Design","Interviews","AR News Feed","Architecture News"],"title":"Q\u0026A with Riding the Vortex: This Year’s AIA Whitney M. Young Jr. Award Winner","keywords":["Washington D.C.","diversity in architecture","AIA Conference","NOMA"],"page_type":["articles"],"date_posted":"08/31/2022","gated":true,"subheadline":"The collaborators discuss supporting Black women in architecture","registered":false,"author":["Ilana Herzig"],"sponsored":false,"subscribed_user":false});
    </script>

<script>!('page_type' in window.dataLayer[0]) && window.dataLayer.push({"id":15826,"topics":["Featured on Home Page","Spotlight on Black Leaders in Design","Spotlight on Women Leaders in Design","Interviews","AR News Feed","Architecture News"],"title":"Q\u0026A with Riding the Vortex: This Year’s AIA Whitney M. Young Jr. Award Winner","keywords":["Washington D.C.","diversity in architecture","AIA Conference","NOMA"],"page_type":["articles"],"date_posted":"08/31/2022","gated":true,"subheadline":"The collaborators discuss supporting Black women in architecture","registered":false,"author":["Ilana Herzig"],"sponsored":false});</script>
<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>
//<![CDATA[
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-58X5SVH');
//]]>
</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"15826","topic":["featured_on_home_page","spotlight_on_black_leaders_in_design","spotlight_on_women_leaders_in_design","interviews","ar_news_feed","architecture_news"],"topic_id":["74","3200","3211","119","2139","91"],"page_type":["articles"],"keyword":["washington_d_c_","diversity_in_architecture","aia_conference","noma"],"reg_user":"false","page_name":"q_a_with_riding_the_vortex__this_year_s_","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5995.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  <!-- AAM Site Certifier starts plowing -->
  <script type="text/javascript">
      ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
      p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
      };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
      n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

      window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
          idWeb: '216'
      });

      window.aamsitecertifier('trackPageView');
  </script>
 <!-- AAM Site Certifier stops plowing --> 
 
<script>var _document$querySelect, _document$querySelect2;

var $hasLogViewMeta = (_document$querySelect = document.querySelector('meta[name=has-log-view]')) === null || _document$querySelect === void 0 ? void 0 : _document$querySelect.getAttribute('content');
var $logViewUrlMeta = (_document$querySelect2 = document.querySelector('meta[name=log-view-url]')) === null || _document$querySelect2 === void 0 ? void 0 : _document$querySelect2.getAttribute('content');

if ($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta;
  var logUrl = baseLogUrl + '/log_view' + window.location.search;

  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    var request = new XMLHttpRequest();
    request.open('POST', logUrl, true);
    request.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded; charset=UTF-8');
    request.send();
  }
}</script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="false" data-article-requires-subscription="true" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/AR" data-ad-unit-prefix="null" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58X5SVH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" -is-homepage-v2">
    <div class="mmenu-placeholder">

      <header class="main-header-wrapper"><div class="main-header"><div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" class="svg-logo" width="287.05" height="80.12" viewBox="0 0 287.05 80.12">
      <title>Architectural Record</title>
      <path d="M16.42,3.07H14.23L0,37H2.28L6.05,28H24.56L28.28,37h2.33ZM6.7,26.33,13,11.26l2.32-6.1,2.33,6.05,6.23,15.12Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M45.4,10.61c-4.14,0-7.35,2.37-8.56,7.76V11H34.65V37h2.19V24.93c0-8.84,3.72-12.37,7.95-12.37A7.62,7.62,0,0,1,50,14.23l1.25-1.86A9.81,9.81,0,0,0,45.4,10.61Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M74.84,27.68c-1.53,5.07-4.42,7.86-10,7.86-6.89,0-10.51-4.75-10.51-11.49s3.86-11.63,10.55-11.63c5.82,0,8.7,3.44,9.63,8.42l2.24-.47c-1.17-5.58-4.94-9.9-11.87-9.9-8.18,0-12.79,6.23-12.79,13.58s4.28,13.44,12.7,13.44c7,0,10.51-4.05,12.09-9.07Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M94.66,10.47c-5.12,0-9,3.07-10.66,8.46V0H81.82V37H84V25.21c0-8.56,4.7-12.88,10.14-12.88,6.28,0,8,4.41,8,9.9V37h2.19V22.09C104.33,15.4,101.77,10.47,94.66,10.47Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <g>
        <rect x="110.79" y="11.04" width="2.19" height="26.05" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
        <path d="M111.82,2.88a1.86,1.86,0,0,0-1.95,2,1.95,1.95,0,0,0,3.9,0A1.86,1.86,0,0,0,111.82,2.88Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      </g>
      <path d="M132.52,12.84V11h-7.91V2.23l-2.19,1.4V11h-6v1.86h6V29.72c0,5.44,1.87,7.77,6.47,7.77a17.26,17.26,0,0,0,3.63-.51V35a12,12,0,0,1-3.4.51c-3.07,0-4.51-1.21-4.51-6V12.84Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M158.61,24.19c0-8-4.14-13.72-11.58-13.72-8.23,0-13,6.23-13,13.76,0,7.31,4.19,13.26,13,13.26,6.09,0,9.44-3,11.07-5.67l-1.77-1.26c-1.54,2.65-4.42,5-9.3,5-7.17,0-10.66-4.65-10.79-11.11h22.32Zm-22.28-1.31c.42-6,4.24-10.51,10.65-10.51,5.82,0,9.12,4.19,9.4,10.51Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M184.75,20.84c-.93-5-3.81-8.42-9.63-8.42-6.69,0-10.55,5-10.55,11.63s3.62,11.49,10.51,11.49c5.53,0,8.42-2.79,9.95-7.86l2.1.74c-1.59,5-5.12,9.07-12.1,9.07-8.42,0-12.7-6-12.7-13.44s4.61-13.58,12.79-13.58c6.94,0,10.7,4.32,11.87,9.9Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M204,37a17.17,17.17,0,0,1-3.62.51c-4.61,0-6.47-2.33-6.47-7.77V12.84h-6V11h6V3.63l2.19-1.4V11H204v1.86h-7.9v16.7c0,4.79,1.44,6,4.51,6A11.87,11.87,0,0,0,204,35Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M229.92,37h-2.19V29.58c-1.53,5.21-5.3,8-10.09,8-7.12,0-9.77-4.65-9.77-11.35V11h2.19V25.77c0,5.49,1.81,9.91,8.09,9.91,5.12,0,9.58-3.86,9.58-12.42V11h2.19Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M253.17,12.37l-1.25,1.86a7.6,7.6,0,0,0-5.16-1.67c-4.24,0-8,3.53-8,12.37V37h-2.19V11h2.19v7.39c1.21-5.39,4.42-7.76,8.56-7.76A9.81,9.81,0,0,1,253.17,12.37Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M254.11,31.21a6.25,6.25,0,0,1,3.67-6,26,26,0,0,1,6.7-2.23c5.63-1.3,9.44-1.86,9.44-5.12,0-2.74-1.81-5.44-7.4-5.44-5,0-7.76,2.14-9.81,6.65L254.76,18c2.28-4.56,5.9-7.53,11.81-7.53,6.47,0,9.54,3.3,9.54,7.76V30.84c0,3.39,1.25,4.51,3.25,4.51a5.55,5.55,0,0,0,1.91-.32v1.86a6.8,6.8,0,0,1-2.19.37c-3.3,0-5-1.49-5-5.72V28.28a12.53,12.53,0,0,1-11.91,9.16C256.2,37.44,254.11,34.65,254.11,31.21Zm20-8.19V20.56c-1.11,2-4.23,2.79-9.25,3.91s-8.52,2.51-8.52,6.6c0,2.42,2.05,4.51,6.38,4.51S274.15,32,274.15,23Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M286.9,37h-2.19V0h2.19Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M2.29,64.84v14.7H.1v-34H13.59c8.75,0,12.1,3.77,12.1,9.12,0,5.9-4.28,8.6-8.89,9.3a8.57,8.57,0,0,1,4.89,2c1.58,1.4,2.41,3.72,3.2,7.26l1.4,6.33H24L22.66,73.3c-1.53-7.16-3.44-8.46-10.79-8.46Zm0-17.26V63.16H12.34c6.65,0,11.11-2.42,11.11-7.81,0-4.84-2.79-7.77-10.56-7.77Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M42.48,80c-8.84,0-13-6-13-13.26,0-7.53,4.75-13.76,13-13.76C49.87,53,54,58.65,54,66.7V67H31.69c.13,6.46,3.62,11.11,10.79,11.11,4.88,0,7.76-2.37,9.3-5l1.77,1.26C51.92,77,48.57,80,42.48,80ZM31.73,65.39H51.78c-.28-6.32-3.58-10.51-9.4-10.51C36,54.88,32.15,59.35,31.73,65.39Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M80.15,63.35c-.93-5-3.81-8.42-9.63-8.42-6.69,0-10.55,5-10.55,11.63s3.62,11.49,10.51,11.49c5.53,0,8.42-2.79,10-7.86l2.1.74C80.94,76,77.41,80,70.43,80c-8.42,0-12.7-6-12.7-13.44S62.34,53,70.52,53c6.94,0,10.7,4.32,11.87,9.9Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M86,66.56C86,59.21,90.71,53,98.71,53s12.65,6,12.65,13.53S106.94,80,98.67,80,86,74,86,66.56Zm23.16,0c0-6.84-3.81-11.63-10.42-11.63s-10.51,5-10.51,11.68,3.72,11.53,10.47,11.53S109.13,73.16,109.13,66.51Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M133.22,54.88,132,56.74a7.6,7.6,0,0,0-5.16-1.67c-4.24,0-8,3.53-8,12.37v12.1h-2.18V53.49h2.18v7.39c1.21-5.39,4.42-7.76,8.56-7.76A9.81,9.81,0,0,1,133.22,54.88Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M146.67,53a10.84,10.84,0,0,1,10.42,6.93V42.51h2.18v37h-2.18V72.93A11.89,11.89,0,0,1,146.25,80c-6.19,0-12.05-4.33-12.05-13.35C134.2,57.91,140.11,53,146.67,53Zm10.65,13.44c0-6.23-3.58-11.44-10.61-11.44-5.62,0-10.27,4.23-10.27,11.67,0,7.77,4.83,11.35,10.23,11.35C153.41,78,157.32,72.56,157.32,66.42Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
    </svg>
  </a>
</div>
<div class="main-header__top-nav-actions"><nav class="top-nav"><div class="quick-search-wrapper"><a class="top-nav__search-link" href="/search" id="top-nav-search-link"><span class="top-nav__search-link-label">search</span></a><div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>
</div><div class="cart-social-wrapper" id="cart-social-wrapper"><a class="top-nav__cart-link" href="/cart"><span class="top-nav__cart-link-label">cart</span></a><div class="main-header__social-links"><a href="https://www.facebook.com/ArchitecturalRecord" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://www.instagram.com/archrecordmag" target="_blank" class="instagram"></a>
<a href="https://twitter.com/archrecord" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/architectural-record/" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span> </a>
<a href="https://www.youtube.com/channel/UCLm5tl0U5QchVPQHh3qe4lg" target="_blank"  class="youtube"><span class="youtube__text">youtube</span></a></div></div></nav><nav class="user-actions" id="user-actions"><ul class="user-actions__list"><li class="user-actions__signin"><a class="user-actions__signin-link" href="/user/login">Sign In</a></li><li class="user-actions__register"><a class="user-actions__register-link" href="https://webforms.omeda.com/ar/r-form.do?p=ARPAIDR">Subscribe</a></li><li class="user-actions__signout"><a class="user-actions__signout-link" href="/user/logout">Sign Out</a></li><li class="user-actions__account user-actions__account-link">My Account</li></ul></nav></div><div class="main-header__mobile-action"><a class="search-nav-link" href="#" id="search-nav-link"></a><a class="main-header__hamburger-nav-link" href="#" id="hamburger-nav-link"></a></div></div><nav class="main-nav main-nav--horizontal"><div class="wrapper"><div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" class="svg-logo" width="287.05" height="80.12" viewBox="0 0 287.05 80.12">
      <title>Architectural Record</title>
      <path d="M16.42,3.07H14.23L0,37H2.28L6.05,28H24.56L28.28,37h2.33ZM6.7,26.33,13,11.26l2.32-6.1,2.33,6.05,6.23,15.12Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M45.4,10.61c-4.14,0-7.35,2.37-8.56,7.76V11H34.65V37h2.19V24.93c0-8.84,3.72-12.37,7.95-12.37A7.62,7.62,0,0,1,50,14.23l1.25-1.86A9.81,9.81,0,0,0,45.4,10.61Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M74.84,27.68c-1.53,5.07-4.42,7.86-10,7.86-6.89,0-10.51-4.75-10.51-11.49s3.86-11.63,10.55-11.63c5.82,0,8.7,3.44,9.63,8.42l2.24-.47c-1.17-5.58-4.94-9.9-11.87-9.9-8.18,0-12.79,6.23-12.79,13.58s4.28,13.44,12.7,13.44c7,0,10.51-4.05,12.09-9.07Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M94.66,10.47c-5.12,0-9,3.07-10.66,8.46V0H81.82V37H84V25.21c0-8.56,4.7-12.88,10.14-12.88,6.28,0,8,4.41,8,9.9V37h2.19V22.09C104.33,15.4,101.77,10.47,94.66,10.47Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <g>
        <rect x="110.79" y="11.04" width="2.19" height="26.05" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
        <path d="M111.82,2.88a1.86,1.86,0,0,0-1.95,2,1.95,1.95,0,0,0,3.9,0A1.86,1.86,0,0,0,111.82,2.88Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      </g>
      <path d="M132.52,12.84V11h-7.91V2.23l-2.19,1.4V11h-6v1.86h6V29.72c0,5.44,1.87,7.77,6.47,7.77a17.26,17.26,0,0,0,3.63-.51V35a12,12,0,0,1-3.4.51c-3.07,0-4.51-1.21-4.51-6V12.84Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M158.61,24.19c0-8-4.14-13.72-11.58-13.72-8.23,0-13,6.23-13,13.76,0,7.31,4.19,13.26,13,13.26,6.09,0,9.44-3,11.07-5.67l-1.77-1.26c-1.54,2.65-4.42,5-9.3,5-7.17,0-10.66-4.65-10.79-11.11h22.32Zm-22.28-1.31c.42-6,4.24-10.51,10.65-10.51,5.82,0,9.12,4.19,9.4,10.51Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M184.75,20.84c-.93-5-3.81-8.42-9.63-8.42-6.69,0-10.55,5-10.55,11.63s3.62,11.49,10.51,11.49c5.53,0,8.42-2.79,9.95-7.86l2.1.74c-1.59,5-5.12,9.07-12.1,9.07-8.42,0-12.7-6-12.7-13.44s4.61-13.58,12.79-13.58c6.94,0,10.7,4.32,11.87,9.9Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M204,37a17.17,17.17,0,0,1-3.62.51c-4.61,0-6.47-2.33-6.47-7.77V12.84h-6V11h6V3.63l2.19-1.4V11H204v1.86h-7.9v16.7c0,4.79,1.44,6,4.51,6A11.87,11.87,0,0,0,204,35Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M229.92,37h-2.19V29.58c-1.53,5.21-5.3,8-10.09,8-7.12,0-9.77-4.65-9.77-11.35V11h2.19V25.77c0,5.49,1.81,9.91,8.09,9.91,5.12,0,9.58-3.86,9.58-12.42V11h2.19Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M253.17,12.37l-1.25,1.86a7.6,7.6,0,0,0-5.16-1.67c-4.24,0-8,3.53-8,12.37V37h-2.19V11h2.19v7.39c1.21-5.39,4.42-7.76,8.56-7.76A9.81,9.81,0,0,1,253.17,12.37Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M254.11,31.21a6.25,6.25,0,0,1,3.67-6,26,26,0,0,1,6.7-2.23c5.63-1.3,9.44-1.86,9.44-5.12,0-2.74-1.81-5.44-7.4-5.44-5,0-7.76,2.14-9.81,6.65L254.76,18c2.28-4.56,5.9-7.53,11.81-7.53,6.47,0,9.54,3.3,9.54,7.76V30.84c0,3.39,1.25,4.51,3.25,4.51a5.55,5.55,0,0,0,1.91-.32v1.86a6.8,6.8,0,0,1-2.19.37c-3.3,0-5-1.49-5-5.72V28.28a12.53,12.53,0,0,1-11.91,9.16C256.2,37.44,254.11,34.65,254.11,31.21Zm20-8.19V20.56c-1.11,2-4.23,2.79-9.25,3.91s-8.52,2.51-8.52,6.6c0,2.42,2.05,4.51,6.38,4.51S274.15,32,274.15,23Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M286.9,37h-2.19V0h2.19Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M2.29,64.84v14.7H.1v-34H13.59c8.75,0,12.1,3.77,12.1,9.12,0,5.9-4.28,8.6-8.89,9.3a8.57,8.57,0,0,1,4.89,2c1.58,1.4,2.41,3.72,3.2,7.26l1.4,6.33H24L22.66,73.3c-1.53-7.16-3.44-8.46-10.79-8.46Zm0-17.26V63.16H12.34c6.65,0,11.11-2.42,11.11-7.81,0-4.84-2.79-7.77-10.56-7.77Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M42.48,80c-8.84,0-13-6-13-13.26,0-7.53,4.75-13.76,13-13.76C49.87,53,54,58.65,54,66.7V67H31.69c.13,6.46,3.62,11.11,10.79,11.11,4.88,0,7.76-2.37,9.3-5l1.77,1.26C51.92,77,48.57,80,42.48,80ZM31.73,65.39H51.78c-.28-6.32-3.58-10.51-9.4-10.51C36,54.88,32.15,59.35,31.73,65.39Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M80.15,63.35c-.93-5-3.81-8.42-9.63-8.42-6.69,0-10.55,5-10.55,11.63s3.62,11.49,10.51,11.49c5.53,0,8.42-2.79,10-7.86l2.1.74C80.94,76,77.41,80,70.43,80c-8.42,0-12.7-6-12.7-13.44S62.34,53,70.52,53c6.94,0,10.7,4.32,11.87,9.9Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M86,66.56C86,59.21,90.71,53,98.71,53s12.65,6,12.65,13.53S106.94,80,98.67,80,86,74,86,66.56Zm23.16,0c0-6.84-3.81-11.63-10.42-11.63s-10.51,5-10.51,11.68,3.72,11.53,10.47,11.53S109.13,73.16,109.13,66.51Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M133.22,54.88,132,56.74a7.6,7.6,0,0,0-5.16-1.67c-4.24,0-8,3.53-8,12.37v12.1h-2.18V53.49h2.18v7.39c1.21-5.39,4.42-7.76,8.56-7.76A9.81,9.81,0,0,1,133.22,54.88Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
      <path d="M146.67,53a10.84,10.84,0,0,1,10.42,6.93V42.51h2.18v37h-2.18V72.93A11.89,11.89,0,0,1,146.25,80c-6.19,0-12.05-4.33-12.05-13.35C134.2,57.91,140.11,53,146.67,53Zm10.65,13.44c0-6.23-3.58-11.44-10.61-11.44-5.62,0-10.27,4.23-10.27,11.67,0,7.77,4.83,11.35,10.23,11.35C153.41,78,157.32,72.56,157.32,66.42Z" transform="translate(0.09 0.06)" style="fill: #16497d;stroke: #16497d;stroke-miterlimit: 2.34500002861023;stroke-width: 0.119999997317791px"/>
    </svg>
  </a>
</div>
<div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: NEWS|url: /topics/91-architecture-news" class="link2" href="/topics/91-architecture-news">NEWS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Latest News|url: /topics/91-architecture-news" class="link1" href="/topics/91-architecture-news">Latest News</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Coronavirus Coverage|url: /topics/3029-coronavirus-coverage" class="link1" href="/topics/3029-coronavirus-coverage">Coronavirus Coverage</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Technology|url: /topics/191-architectural-technology" class="link1" href="/topics/191-architectural-technology">Technology</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Interviews|url: /topics/119-interviews" class="link1" href="/topics/119-interviews">Interviews</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Commentary|url: /topics/165-commentary" class="link1" href="/topics/165-commentary">Commentary</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Reviews|url: /topics/552-reviews" class="link1" href="/topics/552-reviews">Reviews</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Editorials|url: /topics/227-editorial" class="link1" href="/topics/227-editorial">Editorials</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: PROJECTS|url: /topics/305-projects" class="link2" href="/topics/305-projects">PROJECTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Building Types|url: /topics/306-buildings-by-type" class="link1" href="/topics/306-buildings-by-type">Building Types</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Adaptive Reuse|url: /topics/2089-adaptive-reuse-projects" class="link1" href="/topics/2089-adaptive-reuse-projects">Adaptive Reuse</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Museums &amp; Arts Centers|url: /topics/817-museums-arts-center-projects" class="link1" href="/topics/817-museums-arts-center-projects">Museums &amp; Arts Centers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Colleges &amp; Universities |url: /topics/822-college-university-projects" class="link1" href="/topics/822-college-university-projects">Colleges &amp; Universities </a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Interior Design|url: /topics/2850-interior-design" class="link1" href="/topics/2850-interior-design">Interior Design</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Lighting|url: /topics/312-lighting" class="link1" href="/topics/312-lighting">Lighting</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Kitchen &amp; Bath|url: /topics/322-kitchen-and-bath" class="link1" href="/topics/322-kitchen-and-bath">Kitchen &amp; Bath</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: HOUSES|url: /topics/317-residential-architecture" class="link2" href="/topics/317-residential-architecture">HOUSES</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Record Houses|url: /topics/324-record-houses" class="link1" href="/topics/324-record-houses">Record Houses</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: House of the Month|url: /topics/320-house-of-the-month" class="link1" href="/topics/320-house-of-the-month">House of the Month</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Featured Houses|url: /topics/319-featured-houses" class="link1" href="/topics/319-featured-houses">Featured Houses</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: PRODUCTS|url: /topics/289-architectural-products" class="link2" href="/topics/289-architectural-products">PRODUCTS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Material World Newsletter|url: /material-world" class="link1" href="/material-world">Material World Newsletter</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Categories|url: /topics/291-products-by-type" class="link1" href="/topics/291-products-by-type">Categories</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Products of the Year|url: /topics/300-record-products" class="link1" href="/topics/300-record-products">Products of the Year</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sponsored Products|url: /keywords/2154-interactive-product-spotlight" class="link1" href="/keywords/2154-interactive-product-spotlight">Sponsored Products</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: EXCLUSIVES|url: /topics/271-exclusives" class="link2" href="/topics/271-exclusives">EXCLUSIVES</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Podcasts|url: /designed-podcast" class="link1" href="/designed-podcast">Podcasts</a><ul class='level3'><li class='level3-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sponsored Podcasts|url: /media/podcasts/3062" class="link1" href="/media/podcasts/3062">Sponsored Podcasts</a></li><li class='level3-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Design:ED Podcast|url: /designed-podcast" class="link1" href="/designed-podcast">Design:ED Podcast</a></li></ul></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Historic Archive|url: /articles/13598-architectural-record-archives" class="link1" href="/articles/13598-architectural-record-archives">Historic Archive</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Design Vanguard|url: /topics/166-design-vanguard" class="link1" href="/topics/166-design-vanguard">Design Vanguard</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Record Interiors|url: /topics/315-record-interiors" class="link1" href="/topics/315-record-interiors">Record Interiors</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 300 Firms|url: /topics/288-top-300-firms" class="link1" href="/topics/288-top-300-firms">Top 300 Firms</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Products of the Year|url: /topics/300-record-products" class="link1" href="/topics/300-record-products">Products of the Year</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Best Architecture Schools|url: /topics/146-best-architecture-schools" class="link1" href="/topics/146-best-architecture-schools">Best Architecture Schools</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: SUBMIT WORK|url: /call4entries/" class="link2" href="/call4entries/">SUBMIT WORK</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Record Products 2022|url: /articles/14639-enter-record-products-of-the-year-contest" class="link1" href="/articles/14639-enter-record-products-of-the-year-contest">Record Products 2022</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Guess the Architect|url: /guess-the-architect" class="link1" href="/guess-the-architect">Guess the Architect</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Submission Guidelines|url: /call4entries/forPublication" class="link1" href="/call4entries/forPublication">Submission Guidelines</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Editorial Calendar|url: /ext/resources/files/mediakit/Architectural-Record-Editorial-Calendar.pdf" class="link1" href="/ext/resources/files/mediakit/Architectural-Record-Editorial-Calendar.pdf">Editorial Calendar</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: CONTINUING ED|url: /topics/2141-architect-continuing-education" class="link2" href="/topics/2141-architect-continuing-education">CONTINUING ED</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Editorial Continuing Ed|url: /topics/2141-architect-continuing-education" class="link1" href="/topics/2141-architect-continuing-education">Editorial Continuing Ed</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: CE Center|url: https://continuingeducation.bnpmedia.com/" class="link1" href="https://continuingeducation.bnpmedia.com/">CE Center</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: CE Topic Academies|url: https://continuingeducation.bnpmedia.com/academies.php" class="link1" href="https://continuingeducation.bnpmedia.com/academies.php">CE Topic Academies</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: EVENTS|url: /events" class="link2" href="/events">EVENTS</a><ul class='level2'><li class='level2-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Record on the Road|url: /record-on-the-road" class="link1" href="/record-on-the-road">Record on the Road</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Innovation Conference|url: /innovation-conference" class="link1" href="/innovation-conference">Innovation Conference</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Women In Architecture|url: /women-in-architecture" class="link1" href="/women-in-architecture">Women In Architecture</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/56" class="link1" href="/events/category/56">Webinars</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Ad Excellence Awards|url: /adawards" class="link1" href="/adawards">Ad Excellence Awards</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Submit an Event|url: /events/new" class="link1" href="/events/new">Submit an Event</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MORE|url: #" class="link2" href="#">MORE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: CONTACT|url: /contactus" class="link1" href="/contactus">CONTACT</a><ul class='level3'><li class='level3-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Masthead|url: /contactus" class="link1" href="/contactus">Masthead</a></li><li class='level3-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Customer Service|url: /FAQ-Subscriptions" class="link1" href="/FAQ-Subscriptions">Customer Service</a></li><li class='level3-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Subscribe|url: /exclusive-membership" class="link1" href="/exclusive-membership">Subscribe</a></li><li class='level3-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Custom Content Marketing|url: https://bnpengage.com/" class="link1" href="https://bnpengage.com/">Custom Content Marketing</a></li></ul></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link1" href="/advertise">Advertise</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Newsletters|url: https://bnp.dragonforms.com/loading.do?pk=X.W.ENEWS&amp;_ga=2.28216316.1946694819.1633462848-280850643.1619639548&amp;omedasite=AReNews" class="link1" href="https://bnp.dragonforms.com/loading.do?pk=X.W.ENEWS&amp;_ga=2.28216316.1946694819.1633462848-280850643.1619639548&amp;omedasite=AReNews">Newsletters</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Store|url: /products" class="link1" href="/products">Store</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Custom Content Marketing|url: https://bnpengage.com/" class="link1" href="https://bnpengage.com/">Custom Content Marketing</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Research|url: http://www.clearseasresearch.com/" class="link1" href="http://www.clearseasresearch.com/">Research</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sponsor Insights|url: /topics/67-sponsored-content" class="link1" href="/topics/67-sponsored-content">Sponsor Insights</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sponsored eBooks|url: /keywords/2190" class="link1" href="/keywords/2190">Sponsored eBooks</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MAGAZINE|url: /publications/1" class="link2" href="/publications/1">MAGAZINE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Digital Edition|url: /digitaledition" class="link1" href="/digitaledition">Digital Edition</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Historic Archive|url: /articles/13598-architectural-record-archives" class="link1" href="/articles/13598-architectural-record-archives">Historic Archive</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Subscribe|url: https://webforms.omeda.com/ar/r-form.do?p=ARPAIDR" class="link1" href="https://webforms.omeda.com/ar/r-form.do?p=ARPAIDR">Subscribe</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Customer Service|url: /FAQ-Subscriptions" class="link1" href="/FAQ-Subscriptions">Customer Service</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: My Account|url: https://webforms.omeda.com/ar/r-custsrv.do" class="link1" href="https://webforms.omeda.com/ar/r-custsrv.do">My Account</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Current Issue|url: /publications/1" class="link1" href="/publications/1">Current Issue</a></li></ul></li></ul></div></div></nav></header>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



<article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; Q&A with Riding the Vortex: This Year’s AIA Whitney M. Young Jr. Award Winner</div>
  

    

    <span class="topics"><a class="topic" href="/topics/91-architecture-news">Architecture News</a><span class="del"></span><a class="topic" href="/topics/119-interviews">Interviews</a><span class="del"></span><a class="topic" href="/topics/3200-spotlight-on-black-leaders-in-design">Spotlight on Black Leaders in Design</a><span class="del"></span><a class="topic" href="/topics/3211-spotlight-on-women-leaders-in-design">Spotlight on Women Leaders in Design</a></span>

    


    <h1 class="headline">Q&A with Riding the Vortex: This Year’s AIA Whitney M. Young Jr. Award Winner</h1>

      <h2 class="sub-headline">The collaborators discuss supporting Black women in architecture</h2>

    <div class="photo-gallery" id="photo-gallery"><div class="photo-gallery__gallery-nav-container"></div><div class="photo-gallery__main"><figure class="photo-gallery__image"><img class="owl-lazy" data-src="https://www.architecturalrecord.com/ext/resources/news/2022/August/Riding-the-Vortex/Riding-the-Vortex-1.jpg?t=1661907039&amp;width=900" border="0" alt="Riding-the-Vortex-1.jpg" loading="eager" src="" /><figcaption class="photo-gallery__caption"><div class="photo-gallery__description">Riding the Vortex collaborators Kathy Dixon, Katherine Williams,  Kathryn Prigmore, and Melissa R. Daniel (left to right). <em>Photo by Ti-Ka Wallace</em></div></figcaption></figure><figure class="photo-gallery__image"><img class="owl-lazy" data-src="https://www.architecturalrecord.com/ext/resources/news/2022/August/Riding-the-Vortex/Riding-the-Vortex-2.webp?t=1661891207&amp;width=900" border="0" alt="Riding-the-Vortex-2.webp" loading="eager" src="" /><figcaption class="photo-gallery__caption"><div class="photo-gallery__description">Riding the Vortex logo. <em>Photo courtesy Riding the Vortex</em>
</div></figcaption></figure></div><nav class="photo-gallery__thumbnails">
    <div class="photo-gallery__thumbnail-image">
      <img class="owl-lazy" data-src="https://www.architecturalrecord.com/ext/resources/news/2022/August/Riding-the-Vortex/Riding-the-Vortex-1.jpg?t=1661907039&amp;width=150" border="0" alt="Riding-the-Vortex-1.jpg" loading="eager" src="" />
    </div>
    <div class="photo-gallery__thumbnail-image">
      <img class="owl-lazy" data-src="https://www.architecturalrecord.com/ext/resources/news/2022/August/Riding-the-Vortex/Riding-the-Vortex-2.webp?t=1661891207&amp;width=150" border="0" alt="Riding-the-Vortex-2.webp" loading="eager" src="" />
    </div>
</nav>
<div class="photo-gallery__thumbnails-nav-container"></div>
</div>

    <div class="content">
      <section class="additional">
          <div class="date">August 31, 2022</div>

        <div class="author"><a href="/authors/1395-ilana-herzig">Ilana Herzig</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/757-aia-conference">AIA Conference</a>  /  <a href="/keywords/464-diversity-in-architecture">diversity in architecture</a>  /  <a href="/keywords/2309-noma">NOMA</a>  /  <a href="/keywords/310-washington-d-c">Washington D.C.</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      


    <div class="body gsd-paywall article-body">
<link href="/ext/resources/css/AR-Article-and-Page-Styles.css" rel="stylesheet"><script src="/ext/resources/files/Image-Modals.js"></script><div id="imageModalBackground" onclick="backgroundClick(event);">
	<div id="imageModalClose">✕</div>
	<img alt="Image in modal." src="data:," id="currentImage">
</div><p>
 In 2007, Kathryn Prigmore and the late Barbara Laurie created a session for the annual AIA convention called “Riding the Vortex,” where African American women architects could connect and discuss their experiences in practice. Prigmore, who now teaches at Virginia Tech, had met Laurie when both were professors at Howard University. They enlisted Maryland-based Kathy Dixon, founder of K. Dixon Architecture, and Katherine Williams, editor for the <a href="https://bwa-network.square.site/" id rel="noopener noreferrer" target="_blank">Black Women in Architecture Network</a> and <em>Arch Stories</em> <a href="https://archstories.com/" rel="noopener noreferrer" target="_blank">websites</a>, as panelists for that first program. The four women, all trained as architects and based around the Washington metropolitan area, then built on the idea of a forum on race, gender and architecture by continuing Riding the Vortex as an ongoing collective. The next year, they took Vortex to the convention of <a href="/keywords/NOMA" id rel="noopener noreferrer" target="_blank">NOMA</a> (the National Organization of Minority Architects). Melissa Daniel, also a designer, founder of AIA Northern Virginia's <a href="https://dcwiaseries.wordpress.com/author/ddcmedan/" rel="noopener noreferrer noopener noreferrer" target="_blank">Women in Architecture lecture series</a>, and host of the <em>Architecture is Political </em><a href="https://www.archispolly.online/" rel="noopener noreferrer" target="_blank">podcast</a>, began working with the group as Laurie’s mentee in 2009.</p><p>Over the years, the group has hosted two dozen panels, featuring speakers in the field, from students to firm owners, virtually or in-person, around the country. At <a href="/articles/15732-aia-holds-2022-conference-in-chicago" id rel="noopener noreferrer" target="_blank">this year’s AIA Conference in Chicago</a>, Vortex won the 50<sup>th</sup> Whitney M. Young Jr. award, the annual prize named for the distinguished civil rights leader who “challenged the profession to pursue progressive values,” <a href="https://www.aia.org/showcases/6450460-riding-the-vortex" rel="noopener noreferrer noopener noreferrer" target="_blank">according to the AIA</a>.</p>        <div id="div-gpt-ad-article-body-sky-mobile" class="advertisement"></div>
<p>Since the founding of Vortex, the number of Black women licensed architects has doubled, but it is still at only 0.4% of all licensed architects.</p><div class="fullWidthDiv">
<img class="modalImage" onclick="showImageModal(this.src);" alt="Riding the Vortex Panel." src="/ext/resources/news/2022/August/Riding-the-Vortex/Riding-the-Vortex-4.webp"> <p style="text-align: center;">Riding the Vortex, Thursday panel, with Sabrina Herrell, Kathy Dixon, Melissa R. Daniel, Katherine Williams, Kathie Prigmore (from left to right). <em>Photo courtesy Riding the Vortex</em></p>
</div><p>
  <strong>Can you tell me about the initiation of this group?</strong>
</p><p>
  <strong>Kathryn Prigmore</strong>: Barbara Laurie was trying to get tenure at Howard University and working to submit her nomination to become a fellow of the AIA. For fellowship, you had to have national recognition; for tenured faculty, your work had to have a broad reach beyond your locality. We came up with this idea to further develop a program she had been working on called 200+ [providing more visibility for the 200-plus Black women architects at the time]. She was doing research on African American women architects, so I suggested that we apply for a program slot in the upcoming AIA national convention. I put together the proposal with her, Kathy Dixon, and Katherine Williams. We did the first presentation at the convention and then it evolved over time. 
</p>          <div id="div-gpt-ad-sidebar-sky-mobile" class="advertisement"></div>
<p>
  <strong>What are the hallmarks of the program that have remained?</strong>
</p><p>
  <strong>KP</strong>: Hallmarks were advancing the presence of African American women architects because it was basically negligible in the profession. And giving opportunities for younger women and those not connected to the establishment to speak, to begin to move things forward and inspire young women architects. Those things have remained.
</p><p>
  <strong>Katherine Williams</strong>: The immediate change is seeing the increase in the numbers of Black women architects and African American architects in general. Also, the connection internationally: with technology, we can connect with Black architects in Europe and Africa. Many of our panelists have gone on to other service-related efforts around supporting Black women. So in mentoring the next generation, we see them now mentoring the third generation.
</p>          <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>
<p>
  <strong>Who has been a part of these panels? </strong>
</p><p>
  <strong>KP</strong>: One is our newest member, Melissa Daniel, who was added to the group after Barbara passed away—Barbara was her mentor. Melissa knew about Vortex while she was in high school, went to architecture school, and has been really active in the AIA at the national level.
</p><p>
  Pascale Sablan, who won<a href="/articles/14914-pascale-sablan-wins-2021-whitney-m-young-jr-award" rel="noopener noreferrer" target="_blank"> the Whitney M. Young award last year</a>, was one of our early panelists, as was <a href="/articles/14681-stepping-up-tiffany-brown-on-leadership-and-opportunity" rel="noopener noreferrer" target="_blank">Tiffany Brown</a>, executive director of <a href="/keywords/NOMA" rel="noopener noreferrer" target="_blank">NOMA</a>, and <a href="/articles/15423-interview-with-tiara-hughes" rel="noopener noreferrer" target="_blank">Tiara Hughes</a>.
</p><p>
  <strong>What is a typical panel like?</strong>
</p><p>
  <strong>KP</strong>: We ask people to talk about their <em>experiences</em> as an architect—not so much about their built or designed works, but “you as an architect, going through this profession.” We've learned to leave a lot of time for audience participation because there have been sessions with really personal, in-depth recollections—the word has gotten out that we are a safe space to talk and make connections.
</p><p>
  <strong>What were some defining moments over the years?</strong>
</p><p>
  <strong>Melissa Daniel</strong>: What has shocked me is how much of lack of representation there is. I'm from D.C. I'm used to seeing people that look like me all the time—professionals, architects, engineers, designers. So when I heard the stories of these women, I was blown away that they haven't experienced half of the things that I've taken for granted growing up.
</p><p>
  <strong>Kathy Dixon</strong>: That first image we took, with all the women at that second presentation in Boston, was unique. All of us getting in a picture, documenting our being architects together. That was a foundational moment.
</p><div class="fullWidthDiv">
<img class="modalImage" onclick="showImageModal(this.src);" alt="Boston 2008 AIA Convention." src="/ext/resources/news/2022/August/Riding-the-Vortex/Riding-the-Vortex-3.webp"> <p style="text-align: center;">Riding the Vortex at AIA National Convention in Boston in 2008. <em>Photo by Steven Lewis, courtesy Riding the Vortex</em></p>
</div><p>
  <strong>What’s slated for the NOMA conference in October?</strong>
</p><p>
  <strong>KW</strong>: We're actually going to do a session on African American men in the profession, because we've seen women and their numbers increase at a higher rate than men. So, we're doing a panel of guys, ranging from a senior architect firm owner to people earlier in their careers, working towards licensure.
</p><p>
  <strong>What are some obstacles that you've come up against since formulating this group?</strong>
</p><p>
  <strong>KP</strong>: One obstacle is we're all volunteers. It would be nice if somebody could fund us so at least maybe one of us could do this halftime. We have so many things we’d like to do, but we can only fit in so much.
</p><p>
  We also encounter bias, people not wanting to have us be a prime element of their events. NOMA, of course, is a place we present every year. But it would be great to present more often in other venues.
</p><p>
  <strong>What were your reactions to receiving the Whitney Young Award?</strong>
</p><p>
  <strong>KD</strong>: We were certainly honored to receive it, especially representing Whitney Young and his message to the AIA and his own historical efforts. We were up against some significant competitors, so that also makes us very proud to have received it.
</p><p>
  <strong>KP</strong>: Obviously I'm proud, but I always feel that as an African American woman, if I have a voice, I need to go beyond just saying thank you, to make sure that some of the issues Vortex is addressing are put before a larger audience. So, I decided to say something a little political that addressed the AIA’s insensitivity to non-white male architects from the organization’s inception. One thing I've learned in the profession is when you have a voice, you need to use it to bring others along.
</p></div>
    


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align: right;">
<a href="/exclusive-membership" >
<img alt="AR Subscribe" src="/ext/resources/images/Join-Architectural-Record.jpg" style="max-width: 100%;" />
</a>
</p>
        </div>

    </div>
  </section>


    

      <div class="recent-articles">
        <h3 class="feature-title">
    Recent Articles by <a href="/authors/1395-ilana-herzig">Ilana Herzig</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.architecturalrecord.com/articles/15808-the-schindler-house-in-los-angeles-celebrates-100-years-of-art-and-architecture">The Schindler House in Los Angeles Celebrates 100 Years of Art and Architecture</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.architecturalrecord.com/articles/15781-currents-bernd-and-hilla-bechers-comparative-juxtapositions-at-the-metropolitan-museum-of-art">Currents: Bernd & Hilla Becher’s Comparative Juxtapositions at the Metropolitan Museum of Art</a></h2>
	  </div>
</div>


      </div>

      
  <div class="article-author-bio">
    <div class="records">
          <div class="record">
              <div class="author_image"><img border="0" loading="lazy" src="//www.architecturalrecord.com/ext/resources/Contact/thumb/Ilana-Herzig.jpg?1660151671" alt="Ilana herzig" /></div>

              <div class="author_bio "><p>IIlana Herzig, an Associate Editor at <em>Architectural Record</em>, is a Brooklyn-based writer from California. Her writing has appeared in <em>The Brooklyn Rail</em>, <em>The Los Angeles Times</em>, <em>Hyperallergic</em>, &amp; <em>Artsy</em> among others. Ilana holds a B.A. from Northwestern University and a masters from Columbia Journalism School.</p>
</div>
          </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Pascale Sablan Wins 2021 Whitney M. Young Jr. Award" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.architecturalrecord.com/articles/14914-pascale-sablan-wins-2021-whitney-m-young-jr-award" href="https://www.architecturalrecord.com/articles/14914-pascale-sablan-wins-2021-whitney-m-young-jr-award">Pascale Sablan Wins 2021 Whitney M. Young Jr. Award</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="The AIA St. Louis Announces 2022 National Architectural Photography Competition Winners" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.architecturalrecord.com/articles/15745-the-aia-st-louis-announces-2022-national-architectural-photography-competition-winners" href="https://www.architecturalrecord.com/articles/15745-the-aia-st-louis-announces-2022-national-architectural-photography-competition-winners">The AIA St. Louis Announces 2022 National Architectural Photography Competition Winners</a></h2>
            </article>
        </div>
  </section>



  
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      <h3 class="title">Post a comment to this article</h3>
      <form id="new_comment_form" class="new_article_talk_back" action="/comments" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
        <input type="hidden" value="15826" name="article_talk_back[article_id]" id="article_talk_back_article_id" />
        <span style="display:none;">
    <input type="text" name="timezone_hp" id="timezone_hp" />
</span>
        <div class="field field1">
          <label class="required" for="article_talk_back_user_name">Name<span class="red">*</span></label>
          <input size="30" maxlength="250" class="required" type="text" name="article_talk_back[user_name]" id="article_talk_back_user_name" />
        </div>
        <div class="field field2">
          <label class="required" for="article_talk_back_user_email"><span class="label">E-mail</span> <span class='small'>(will not be displayed)</span><span class="red">*</span></label>
          <input size="30" maxlength="250" class="required" type="text" name="article_talk_back[user_email]" id="article_talk_back_user_email" />
        </div>
        <div class="field field3">
          <label for="article_talk_back_title">Subject</label>
          <input size="30" maxlength="250" type="text" name="article_talk_back[title]" id="article_talk_back_title" />
        </div>
        <div class="field field4">
          
        </div>
        <div class="field field5">
          <label class="required" for="article_talk_back_body">Comment<span class="red">*</span></label>
          <textarea cols="40" rows="10" class="required" name="article_talk_back[body]" id="article_talk_back_body">
</textarea>
        </div>
        <div class="field field7">
          <input type="submit" name="commit" value="Create Comment" class="button" onclick="replaceNewlines(document.getElementById(&#39;article_talk_back_body&#39;).value)" />
          <input type="reset" name="commit" value="Reset" class="button" />
        </div>
</form>  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/15826-q-and-a-with-riding-the-vortex-this-years-aia-whitney-m-young-jr-award-winner/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="qRM/rXuWI8bm8PRFfbUqR61n0+EHHXydoSiwUVfj5whChXDd89Z71BdH/bCjP5SlYX1oXLjG9uTqlgqN9zFWUg==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


</article>

<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" loading="lazy" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscription Center</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Join Record Premium|/exclusive-membership" href="/exclusive-membership">Join Record Premium</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="My Account|https://webforms.omeda.com/ar/r-custsrvlogin.do" href="https://webforms.omeda.com/ar/r-custsrvlogin.do">My Account</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Create Account|https://webforms.omeda.com/ar/r-register.do" href="https://webforms.omeda.com/ar/r-register.do">Create Account</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eNewsletter Subscriptions|/newsletters" href="/newsletters">eNewsletter Subscriptions</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscription Customer Service|/FAQ-subscriptions" href="/FAQ-subscriptions">Subscription Customer Service</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Connect with AR|/connect" href="/connect">Connect with AR</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
<div 
data-carousel="true"
  data-playlist-id="4520655844001" 
  data-player-url="/videos"
  data-video-play-arrow="/images/video/play_arrow3.png"
  data-video-logo="/images/video/NDVideoLogo.png"
    data-randomize-videos="true"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="4"
    data-max-videos-visible="4" >
</div>
</div>
        </div>

    </div>
  </section>


        <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

      <section id="sponsored-content-widget" class="sponsored-content-widget ">
  <h1 class="sponsored-content-widget__title"><a class="sponsored-content-widget__title-link" href="/topics/67-sponsored-content">Sponsored Content</a><a class="sponsored-content-widget__help-icon" href="#" id="sponsored-content-help-icon"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25">
  <g fill="none" fill-rule="evenodd">
    <circle cx="12.5" cy="12.5" r="12.5" fill="#D9E0F2"/>
    <path fill="#4565AE" fill-rule="nonzero" d="M14.0605469,7.81982422 C14.4501953,7.81982422 14.7817383,7.68139648 15.0551758,7.40454102 C15.3286133,7.12768555 15.465332,6.79443359 15.465332,6.40478516 C15.465332,6.01513672 15.3286133,5.68359375 15.0551758,5.41015625 C14.7817383,5.13671875 14.4501953,5 14.0605469,5 C13.6708984,5 13.3376465,5.13671875 13.060791,5.41015625 C12.7839355,5.68359375 12.6455078,6.01513672 12.6455078,6.40478516 C12.6455078,6.79443359 12.7839355,7.12768555 13.060791,7.40454102 C13.3376465,7.68139648 13.6708984,7.81982422 14.0605469,7.81982422 Z M11.4868164,19.5810547 C12.1635742,19.5810547 12.7993164,19.2939453 13.394043,18.7197266 C13.7563477,18.3710938 14.2792969,17.6943359 14.9628906,16.6894531 L14.9628906,16.6894531 L14.5014648,16.3920898 C14.262207,16.7885742 13.9853516,17.1679688 13.6708984,17.5302734 C13.3564453,17.8925781 13.0932617,18.0737305 12.8813477,18.0737305 C12.7993164,18.0737305 12.7241211,18.0515137 12.6557617,18.0070801 C12.5874023,17.9626465 12.5532227,17.8652344 12.5532227,17.7148438 C12.5532227,17.5644531 12.6147461,17.2363281 12.737793,16.7304688 C12.7856445,16.5322266 12.8779297,16.1767578 13.0146484,15.6640625 L13.0146484,15.6640625 L14.6450195,9.68603516 L13.7426758,9.86035156 C13.4282227,9.921875 12.8933105,9.99536133 12.1379395,10.0808105 C11.3825684,10.1662598 10.8066406,10.2226562 10.4101562,10.25 L10.4101562,10.25 L10.4101562,10.8037109 C10.8818359,10.8242188 11.206543,10.8686523 11.3842773,10.9370117 C11.5620117,11.0053711 11.6508789,11.1796875 11.6508789,11.4599609 C11.6508789,11.5078125 11.645752,11.559082 11.635498,11.6137695 C11.6252441,11.668457 11.6132812,11.7231445 11.5996094,11.777832 L11.5996094,11.777832 L10.3383789,16.4946289 C10.2426758,16.8432617 10.1708984,17.1235352 10.1230469,17.3354492 C10.0410156,17.7045898 10,17.9746094 10,18.1455078 C10,18.6308594 10.1520996,18.9914551 10.4562988,19.2272949 C10.760498,19.4631348 11.1040039,19.5810547 11.4868164,19.5810547 Z"/>
  </g>
</svg>
</a></h1><div class="sponsored-content-widget__help"><a rel="nofollow" href="https://www.architecturalrecord.com/topics/67-sponsored-content"><p>
                Sponsored Content is a special paid section where industry companies provide high quality, objective, non-commercial content around topics of interest to the <em>Architectural Record</em> audience. All Sponsored Content is supplied by the advertising company. Interested in participating in our Sponsored Content section? <a href="/contactus">Contact your local rep</a>.</p></a><a class="sponsored-content-widget__help-close" href="#">close</a></div><ul class="sponsored-content-widget__items">
    
<li class="sponsored-content-widget__item">
  <article class="sponsored-content-widget__article -requires-subscription -has-image -has-sponsor"><figure class="sponsored-content-widget__image"><a class="sponsored-content-widget__thumbnail-link" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-image" data-eventlabel="https://www.architecturalrecord.com/articles/15765-downtempo-defines-bespoke-luxury-in-this-wine-country-home" href="https://www.architecturalrecord.com/articles/15765-downtempo-defines-bespoke-luxury-in-this-wine-country-home"><img class="sponsored-content-widget__image-thumb" alt="Downtempo Residence." title="Downtempo-Residence-01.jpg" width="420" height="257" loading="lazy" src="https://www.architecturalrecord.com/ext/resources/Issues/2022/08-August/Downtempo-Residence-01.jpg?crop=true&amp;height=257&amp;t=1658342102&amp;width=420" /></a></figure><div class="sponsored-content-widget__details sponsored-content-widget__details-1"><div class="sponsored-content-widget__sponsor"><a title="Sponsored by ALPOLIC Materials" rel="nofollow" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-sponsor-link" data-eventlabel="https://www.architecturalrecord.com/topics/3151-alpolic-materials" href="https://www.architecturalrecord.com/topics/3151-alpolic-materials"><span class="sponsored-content-widget__by">Sponsored by</span><span class="sponsored-content-widget__name">ALPOLIC Materials</span></a></div><h1 class="sponsored-content-widget__headline"><a class="sponsored-content-widget__article-title-link" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-headline" data-eventlabel="https://www.architecturalrecord.com/articles/15765-downtempo-defines-bespoke-luxury-in-this-wine-country-home" href="https://www.architecturalrecord.com/articles/15765-downtempo-defines-bespoke-luxury-in-this-wine-country-home">Downtempo Defines Bespoke Luxury in this Wine Country Home</a></h1></div></article>
</li>  
<li class="sponsored-content-widget__item">
  <article class="sponsored-content-widget__article -requires-subscription -has-image -has-sponsor"><figure class="sponsored-content-widget__image"><a class="sponsored-content-widget__thumbnail-link" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-image" data-eventlabel="https://www.architecturalrecord.com/articles/15762-four-easy-and-innovative-ways-to-activate-and-modernize-underutilized-park-space" href="https://www.architecturalrecord.com/articles/15762-four-easy-and-innovative-ways-to-activate-and-modernize-underutilized-park-space"><img class="sponsored-content-widget__image-thumb" alt="Upfit Outdoor Structure System." title="Upfit-Outdoor-Structure-System-01.jpg" width="420" height="257" loading="lazy" src="https://www.architecturalrecord.com/ext/resources/Issues/2022/08-August/Upfit-Outdoor-Structure-System-01.jpg?crop=true&amp;height=257&amp;t=1658173620&amp;width=420" /></a></figure><div class="sponsored-content-widget__details sponsored-content-widget__details-1"><div class="sponsored-content-widget__sponsor"><a title="Sponsored by Landscape Forms" rel="nofollow" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-sponsor-link" data-eventlabel="https://www.architecturalrecord.com/topics/3262-landscape-forms" href="https://www.architecturalrecord.com/topics/3262-landscape-forms"><span class="sponsored-content-widget__by">Sponsored by</span><span class="sponsored-content-widget__name">Landscape Forms</span></a></div><h1 class="sponsored-content-widget__headline"><a class="sponsored-content-widget__article-title-link" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-headline" data-eventlabel="https://www.architecturalrecord.com/articles/15762-four-easy-and-innovative-ways-to-activate-and-modernize-underutilized-park-space" href="https://www.architecturalrecord.com/articles/15762-four-easy-and-innovative-ways-to-activate-and-modernize-underutilized-park-space">Four Easy and Innovative Ways to Activate and Modernize Underutilized Park Space</a></h1></div></article>
</li>  
<li class="sponsored-content-widget__item">
  <article class="sponsored-content-widget__article -requires-subscription -has-image -has-sponsor"><figure class="sponsored-content-widget__image"><a class="sponsored-content-widget__thumbnail-link" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-image" data-eventlabel="https://www.architecturalrecord.com/articles/15760-cool-roofs-for-hot-cities" href="https://www.architecturalrecord.com/articles/15760-cool-roofs-for-hot-cities"><img class="sponsored-content-widget__image-thumb" alt="Rogers Centre" title="Rogers-Centre.jpg" width="420" height="257" loading="lazy" src="https://www.architecturalrecord.com/ext/resources/Issues/2022/08-August/Rogers-Centre.jpg?crop=true&amp;height=257&amp;t=1657874121&amp;width=420" /></a></figure><div class="sponsored-content-widget__details sponsored-content-widget__details-1"><div class="sponsored-content-widget__sponsor"><a title="Sponsored by CFFA - Vinyl Roofing Division" rel="nofollow" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-sponsor-link" data-eventlabel="https://www.architecturalrecord.com/topics/3261-cffa-vinyl-roofing-division" href="https://www.architecturalrecord.com/topics/3261-cffa-vinyl-roofing-division"><span class="sponsored-content-widget__by">Sponsored by</span><span class="sponsored-content-widget__name">CFFA - Vinyl Roofing Division</span></a></div><h1 class="sponsored-content-widget__headline"><a class="sponsored-content-widget__article-title-link" data-eventname="sponsored-content-widget" data-eventcategory="click" data-eventaction="sponsored-content-widget-headline" data-eventlabel="https://www.architecturalrecord.com/articles/15760-cool-roofs-for-hot-cities" href="https://www.architecturalrecord.com/articles/15760-cool-roofs-for-hot-cities">Cool Roofs for Hot Cities</a></h1></div></article>
</li>  

</ul>
</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <style>

.topicLink{
margin-bottom: 15px;
padding: 10px;
background-color: #244583;
color: #ffffff;
font-family: Arial, Helvetica, sans-serif;
font-weight: bold;
text-align: center;
line-height: 1.2;
}

.topicLink:hover{
background-color: #4192e0;
}

.topicLink a:link{
color: #ffffff;
text-decoration: none;
border-bottom: none;
}

</style>


<a href="/designed-podcast" 

target="_blank" 

data-eventlabel="/designed-podcast"

data-eventaction="inside-middle-right-ec"

data-eventcategory="click"

data-eventname="ec-unique-name-link"

>

<img alt="DESIGN:ED Podcast" src="/ext/resources/Podcasts/Designed-Podcast/Designed-Podcast-Logo.png" style="max-width: 100%;" />

<div class="topicLink">
Listen to Architectural Record’s DESIGN:ED Podcast
</div>

</a>
        </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">September 13, 2022</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Insulated Metal Panels and the Protective Barrier Concept" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.architecturalrecord.com/events/3703-insulated-metal-panels-and-the-protective-barrier-concept" href="https://www.architecturalrecord.com/events/3703-insulated-metal-panels-and-the-protective-barrier-concept">Insulated Metal Panels and the Protective Barrier Concept</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><strong style="box-sizing: border-box; color: rgb(51, 51, 51); letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px;"><span style="box-sizing: border-box; color: rgb(0, 0, 0);">Credits: 1 AIA LU/HSW; 1 AIBD P-CE; 0.1 IACET CEU</span></strong><span style="box-sizing: border-box; letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px; color: rgb(0, 0, 0);"><br style="box-sizing: border-box; color: rgb(51, 51, 51); letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px;"><em style="box-sizing: border-box; color: rgb(51, 51, 51); letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px;">May qualify for learning hours through most Canadian architectural associations</em></span></p><p><span style="box-sizing: border-box; letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px; color: rgb(0, 0, 0);">This course will examine the benefits of insulated metal panels and how advancements in IMP systems provide a safe and economical edge when it comes to the protective “4+” barrier concept, meeting the demands of long-lasting high-performing buildings, energy efficiency, and occupant comfort combined with versatile aesthetic options.</span></p></div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">September 14, 2022</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Expansion Joint Critical Knowledge" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.architecturalrecord.com/events/3697-expansion-joint-critical-knowledge" href="https://www.architecturalrecord.com/events/3697-expansion-joint-critical-knowledge">Expansion Joint Critical Knowledge</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><strong style="box-sizing: border-box; color: rgb(51, 51, 51); letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px;"><span style="box-sizing: border-box; color: rgb(0, 0, 0);">Credits: 1 AIA LU/HSW; 1 AIBD P-CE; 0.1 IACET CEU</span></strong><span style="box-sizing: border-box; letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px; color: rgb(0, 0, 0);"><br style="box-sizing: border-box; color: rgb(51, 51, 51); letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px;"><em style="box-sizing: border-box; color: rgb(51, 51, 51); letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px;">May qualify for learning hours through most Canadian architectural associations</em></span>
</p><p>This course addresses some of the basic knowledge needed to understand the role expansion joint system play within your projects.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a data-eventname="featured-upcoming-events-more-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-link" data-eventlabel="https://www.architecturalrecord.com/events" class="more" href="https://www.architecturalrecord.com/events">View All</a>
        <a data-eventname="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-submit-link" data-eventlabel="https://www.architecturalrecord.com/events/new" class="more" href="https://www.architecturalrecord.com/events/new">Submit An Event</a>
    </div>
  </div>
</section>



    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a class="featured-product__thumbnail" data-eventname="featured-product-image" data-eventcategory="click" data-eventaction="featured-product-image" data-eventlabel="/products/124-architects-square-foot-costbook-2021-edition" href="/products/124-architects-square-foot-costbook-2021-edition"><img alt="Architect&#39;s Square Foot Costbook, 2023 Edition" loading="lazy" src="//www.architecturalrecord.com/ext/resources/images/2022/thumb/2023-DCR-ASFC_CV-FLAT-2.png?1661017502" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a class="featured-product__headline-link" data-eventname="featured-product-headline-link" data-eventcategory="click" data-eventaction="featured-product-headline-link" data-eventlabel="/products/124-architects-square-foot-costbook-2021-edition" href="/products/124-architects-square-foot-costbook-2021-edition">Architect&#39;s Square Foot Costbook, 2023 Edition</a>
        </h1>

      </article>
  </div>

  <a class="featured-products__more-link" data-eventname="featured-product-more-link" data-eventcategory="click" data-eventaction="featured-product-more-link" data-eventlabel="/products" href="/products">See More Products</a>
</section>


        <section id="popular-stories" class="popular-stories ">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a title="The Schindler House in Los Angeles Celebrates 100 Years of Art and Architecture" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.architecturalrecord.com/articles/15808-the-schindler-house-in-los-angeles-celebrates-100-years-of-art-and-architecture" href="https://www.architecturalrecord.com/articles/15808-the-schindler-house-in-los-angeles-celebrates-100-years-of-art-and-architecture">


          <div class="popular-stories__image">
            <img alt="Schindler-House-Exhibition-1.jpg" loading="lazy" src="https://www.architecturalrecord.com/ext/resources/news/2022/August/Schindler-House-Exhibition/Schindler-House-Exhibition-1.jpg?crop=true&amp;height=100&amp;t=1661213469&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          The Schindler House in Los Angeles Celebrates 100 Years of Art and Architecture
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Guess the Architect: August 2022" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.architecturalrecord.com/articles/15812-guess-the-architect-august-2022" href="https://www.architecturalrecord.com/articles/15812-guess-the-architect-august-2022">


          <div class="popular-stories__image">
            <img alt="Guess-the-Architect-1.jpg" loading="lazy" src="https://www.architecturalrecord.com/ext/resources/news/2022/August/August-Guess-The-Architect/Guess-the-Architect-1.jpg?crop=true&amp;height=100&amp;t=1661278988&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Guess the Architect: August 2022
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="The Skyscraper Museum Surveys the Fast-Paced Transformation of Lower Manhattan" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.architecturalrecord.com/articles/15822-the-skyscraper-museum-surveys-the-fast-paced-transformation-of-lower-manhattan" href="https://www.architecturalrecord.com/articles/15822-the-skyscraper-museum-surveys-the-fast-paced-transformation-of-lower-manhattan">


          <div class="popular-stories__image">
            <img alt="Skyscraper-Museum-1.jpg" loading="lazy" src="https://www.architecturalrecord.com/ext/resources/news/2022/August/Skyscraper-Museum/Skyscraper-Museum-1.jpg?crop=true&amp;height=100&amp;t=1661901507&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          The Skyscraper Museum Surveys the Fast-Paced Transformation of Lower Manhattan
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Monterey Design Conference to Kick Off in October" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.architecturalrecord.com/articles/15815-monterey-design-conference-to-kick-off-in-october" href="https://www.architecturalrecord.com/articles/15815-monterey-design-conference-to-kick-off-in-october">


          <div class="popular-stories__image">
            <img alt="Monterey-1.jpg" loading="lazy" src="https://www.architecturalrecord.com/ext/resources/news/2022/August/Monterey/Monterey-1.jpg?crop=true&amp;height=100&amp;t=1661488549&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Monterey Design Conference to Kick Off in October
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="As Roe v. Wade Falls, Architects Step Up" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.architecturalrecord.com/articles/15819-as-roe-v-wade-falls-architects-step-up" href="https://www.architecturalrecord.com/articles/15819-as-roe-v-wade-falls-architects-step-up">


          <div class="popular-stories__image">
            <img alt="Lead-Lori.jpg" loading="lazy" src="https://www.architecturalrecord.com/ext/resources/news/2022/August/Lori/Lead-Lori.jpg?crop=true&amp;height=100&amp;t=1661583508&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          As Roe v. Wade Falls, Architects Step Up
        </h1>
</a>
</div>  

</div>    

</section>


      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="https://continuingeducation.bnpmedia.com/courses/schindler-elevator-corporation/an-in-depth-look-at-machine-room-less-elevators-web-live/&Affiliate=customcontent" target="_blank" data-eventlabel="https://continuingeducation.bnpmedia.com/courses/schindler-elevator-corporation/an-in-depth-look-at-machine-room-less-elevators-web-live/&Affiliate=customcontent" data-eventaction="inside-bottom-right-ec" data-eventcategory="click" data-eventname="ec-unique-name-link">

<img alt="Machine Room-Less Elevators Webinar - Free Schindler Webinar - November 1, 2022 - 2:00 PM EDT" src="/ext/resources/Issues/2022/11-November/Machine-Room-Less-Elevators-Webinar.png" style="max-width: 100%;">

</a>



<!--

<a href="/guess-the-architect" target="_blank" data-eventlabel="/guess-the-architect" data-eventcategory="click" data-eventname="ec-unique-name-link">

<img alt="Tall Buildings Symposium - Free Webinar - June 15, 2022 - 1:00 PM and 2:30 PM EDT" src="/ext/resources/Static_Pages/guess-the-architect/Guess-the-Architect.jpg" style="max-width: 100%;">

</a>

-->
        </div>

    </div>
  </section>

  </div>
</aside>

      </div>
      <section class="editorial-content home-promotion-area" style="background-image: url(&#39;https://www.architecturalrecord.com/ext/resources/Static_Images/cta-background.jpg?1588338409&#39;)"><div class="home-promotion-area__lines-left"><span class="home-promotion-area__line-one"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-five"></span></div><div class="home-promotion-area__lines-right"><span class="home-promotion-area__line-five"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-one"></span></div><div class="home-promotion-area__wrapper"><h1 class="home-promotion-area__headline">The latest news and information</h1><h2 class="home-promotion-area__sub-headline">#1 Source for Architectural Design, News and Products</h2><a class="home-promotion-area__link" href="/exclusive-membership">JOIN NOW</a></div></section><div class="main-footer" id="main-footer"><div class="wrapper"><nav class="main-footer-nav-v2"><nav id="main-footer-nav-v2" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Contact|/contactus" href="/contactus">Contact</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" target="_blank" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Editorial Calendar|/ext/resources/files/mediakit/Architectural-Record-Editorial-Calendar.pdf" target="_blank" href="/ext/resources/files/mediakit/Architectural-Record-Editorial-Calendar.pdf">Editorial Calendar</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Industry Jobs|https://industry-jobs.enr.com/" target="_blank" href="https://industry-jobs.enr.com/">Industry Jobs</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Call for Entries|/call4entries/" href="/call4entries/">Call for Entries</a></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe|https://webforms.omeda.com/ar/r-form.do?p=ARPAIDR" target="_blank" href="https://webforms.omeda.com/ar/r-form.do?p=ARPAIDR">Subscribe</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe|https://webforms.omeda.com/ar/r-form.do?p=ARPAIDR" target="_blank" href="https://webforms.omeda.com/ar/r-form.do?p=ARPAIDR">Subscribe</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Renew|https://webforms.omeda.com/ar/r-custsrvlogin.do" target="_blank" href="https://webforms.omeda.com/ar/r-custsrvlogin.do">Renew</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Create Account|https://webforms.omeda.com/ar/r-register.do" target="_blank" href="https://webforms.omeda.com/ar/r-register.do">Create Account</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Change Address|https://webforms.omeda.com/ar/r-custsrv.do" target="_blank" href="https://webforms.omeda.com/ar/r-custsrv.do">Change Address</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Pay My Bill|https://webforms.omeda.com/ar/r-custsrv.do" target="_blank" href="https://webforms.omeda.com/ar/r-custsrv.do">Pay My Bill</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Free eNewsletters|/newsletters" href="/newsletters">Free eNewsletters</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Customer Care|/FAQ-Subscriptions" href="/FAQ-Subscriptions">Customer Care</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Advertise|/advertise" target="_blank" href="/advertise">Advertise</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Architectural Record|/advertise" href="/advertise">Architectural Record</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Advertising Awards|/adawards" href="/adawards">Advertising Awards</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Privacy|/privacy" target="_blank" href="/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY POLICY|/privacy" target="_blank" href="/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="TERMS &amp; CONDITIONS|https://www.bnpmedia.com/terms" target="_blank" href="https://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|http://www.bnpmedia.com/do-not-sell" target="_blank" href="http://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY REQUEST|http://www.bnpmedia.com/data-request" target="_blank" href="http://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="ACCESSIBILITY|https://www.bnpmedia.com/accessibility/" target="_blank" href="https://www.bnpmedia.com/accessibility/">ACCESSIBILITY</a></li></ul></li></ul></div></nav></nav></div><div class="main-footer__copyright"><div class="wrapper"><p class="copyright">Copyright &copy;2022. All Rights Reserved BNP Media.</p><p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p></div></div></div>
    </div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Q\u0026amp;A with Riding the Vortex: This Year’s AIA Whitney M. Young Jr. Award Winner","description":"Since 2007, this collaboration of African American women architects has fought for better representation in the field.","publisher":{"@type":"Organization","name":"Architectural Record","logo":{"@type":"ImageObject","url":"https://www.architecturalrecord.com/ext/resources/files/Architectural-Record-Logo.png"}},"image":{"@type":"ImageObject","url":"https://www.architecturalrecord.com/ext/resources/news/2022/August/Riding-the-Vortex/Riding-the-Vortex-1.jpg?t=1661907039\u0026width=696"},"author":{"@type":"Person","name":"Ilana Herzig"},"datePublished":"2022-08-31T06:00:00-04:00","dateModified":"2022-08-31T11:10:38-04:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.architecturalrecord.com/articles/15826-q-and-a-with-riding-the-vortex-this-years-aia-whitney-m-young-jr-award-winner","dateCreated":"2022-08-31T06:00:00-04:00","creator":["Ilana Herzig"],"keywords":["Washington D.C.","diversity in architecture","AIA Conference","NOMA"],"thumbnailUrl":"https://www.architecturalrecord.com/ext/resources/news/2022/August/Riding-the-Vortex/Riding-the-Vortex-1.jpg?t=1661907039\u0026width=696","articleSection":"Architecture News"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <p><iframe frameborder="0" height="0" name="Trade Desk Tracking - IP1714564 Vitro_CORE_RT" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/wgsxcc4/iframe" width="0"></iframe></p>


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

